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WARRANTY

Bible Research Systems warrants the software programs enclosed herein
for a period of ninety (90) days from the date of purchase to perform
substantially as documented in this manual. If Bible Research Systems
is notified within the warranty period of errors in the software, Bible
Research Systems will repair the defect in the software. The remedy for
breach of this warranty shall be limited to replacement or the retail price
and shall not encompass any other damages, including but not limited to
loss of profit, special, incidental, consequential or other similar claims.

BIBLE RESEARCH SYSTEMS MAKES NO OTHER WARRANTIES,
EITHER EXPRESS OR IMPLIED, WITH RESPECT TO THIS
MANUAL OR WITH RESPECT TO THE SOFTWARE DESCRIBED
IN THIS MANUAL, ITS QUALITY, PERFORMANCE,
MERCHANTABILITY, OR FITNESS FOR ANY PARTICULAR
PURPOSE.

This manual is copyrighted. All rights are reserved. This document may
not, in whole or part, be copied, photocopied, reproduced, translated or
reduced to any electronic medium or machine readable form without
prior consent, in writing, from Bible Research Systems. Bible Research
Systems reserves the right to make improvements in this manual at any
time and without notice.The Bible text is included in this product for
your personal use only. The purchase of this product conveys no rights
to you for the use of this text or any transformation thereof for
commercial benefit.

Copyright 1982, 1992
Bible Research Systems, Suite 304
2013 Wells Branch Parkway
Austin, Texas 78728
(512) 251-7541




COPYRIGHT NOTICES

THE WORD processor Family of Products come with program disks and a set of disks
containing the text of the Bible. The contents of these disks are copyrighted and it is
illegal to duplicate them without permission or to use the contents in any form for any
commercial purposes. However, permission is granted to duplicate the disks for backup
purposes only. The original disks should be stored.

If you are using the (NIV) New International Version:
The NIV text may be distributed in printout form up to and inclusive of one
thousand (1,000) verses without express written permission of the publisher,
providing the verses quoted do not amount to a complete book of the Bible nor do
the verses quoted account for 50% of the total text of the work in which they are
quoted.

Notice of copyright must appear on the title or copyright page of the work as
follows:

"Scripture taken from the HOLY BIBLE, NEW INTERNATIONAL VERSION ®.
Copyright © 1973, 1978, 1984 International Bible Society. Used by permission of
Zondervan Publishing House."

When quotations from the NIV are used in non-salable media, such as church
bulletins, orders of service, posters, transparencies or similar media, the initials
(NIV) may be used at the end of each quotation.

Quotations in excess of one thousand (1,000) verses, or other permission requests,
must be directed and approved in writing by Zondervan Publishing House.

Zondervan Publishing House

5300 Patterson Ave. S.E.

Grand Rapids, MI 49530

ATTN: Director of Bible Permissions
Telephone (616) 698-6900

If you are using the (New) Revised Standard Version be aware that the Bible text is from
the Revised Standard Version of the Bible, copyright 1946, 1952, 1971 or the Revised
Standard Version Apocrypha, copyright 1957 or the New Revised Standard Version,
copyright 1989 by the Division of Christian Education of the National Council of the
Churches of Christ in the USA, and used by permission.

If you are using the New King James Version be aware that the Bible text is from the
New King James Version of the Bible and not to be reproduced in copies or otherwise
by any means except as permitted in writing by Thomas Nelson, Inc., Nelson Place at
Elm Hill Pike, Nashville, Tennessee, 37214-1000.




THE WORD processor
Family of Bible Study Products

THE WORD processor

THE WORD processor is a family of products. You may begin with the
Verse Search for Windows product and add the others at any time as
your Bible study grows. Each product you add integrates with the other
products you have already installed to provide the most comprehensive
Bible study aid available on computers.

Verse Search for Windows

A quick concordance program that finds any verse in the Bible instantly.
Verse Search for Windows includes the entire text of the Bible with
programs for searching the text for any English words or phrases and
printing any portion of the text. The Bible is available in cither the KJV,
NIV, NKJV, RSV, NRSV or RVA translations. Additional products in
THE WORD processor family require Verse Search for Windows and
expand upon its features.

LIBRARIAN

Librarian allows you to create a library of your personal Bible studies.
Librarian includes a Lesson Editor for writing the text of lessons or
sermons and easily incorporating scripture text into your lesson material.
Librarian also creates a library of personal indexes to the scripture text
that record the results of each of your studies. Each of your lessons
becomes a permanent part of your Bible. You can refer back to previous
studies at any time. You can also merge indexes from separate studies to
find the combination of verses that deal with either or both subjects. An
invaluable aid in preserving each study.

BIBLE DICTIONARY

A dictionary of words that have special meanings when used in scripture.
The Bible Dictionary gives historical background and usage explanations
that help you to understand the language of scripture.

BIBLE MAPS

A collection of 20 Bible maps that show the location of key events,
nations, cities, rivers, mountains and geographical regions referred to by
name in the scriptures.

BIBLE QOUTLINES

A detailed outline of each book of the Bible that gives a structure to the
content and identifies the key concepts.




TOPICS
A Topical Bible. A reference library of indexes to the Bible text for over
200 of the most prominent subjects in scripture.

PEOPLE

A reference library of indexes to the Bible text for over 140 of the
characters most prominently addressed in scripture.

CHAIN REFERENCE

This product ties together those verses in the Bible that form a common
thought. To better understand any verse, you can review a list of
associated verses that explain, expand or contrast one another. This
uses the Bible to explain the Bible. You will be able to create or modify
your own chain reference Bible.

PERSONAL COMMENTARY

This product allows each user to add personal commentary to any verse
in the Bible. It works similar to writing notes in the margin of your
printed Bible. But your notes are always there, even if you switch to
another Bible translation.

CHRONQOLOGICAL BIBLE

A presentation of the Bible in chronological sequence. A chronological
Bar Chart of the Bible is displayed and you may select any point in time
to begin your reading. A time sequenced outline of the Bible is then
displayed beginning at the point you selected. All verses that deal with a
specific event or time period are displayed together.

GREEK transliterator

This product assigns Strong's reference numbers to the English words of
the New Testament and includes programs for searching for Greek words
to show their English translations or for English words to show their
Greek origins.

HEBREW transliterator

This product assigns Strong's reference numbers to the English words of
the Old Testament and includes programs for searching for Hebrew
words to show their English translations or for English words to show
their Hebrew origins.
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Chapter 1 Getting Started

1.1 About this Manual

THE WORD processor is a family of products for personal study of the
Bible. You may begin with the Verse Search for Windows product and
add the others at any time as your Bible study grows. The chapters of
this manual contain directions for the Verse Search for Windows

product. The appendices describe each of the add-on products in THE
WORD processor family.

This manual is designed to help you get started and to provide detailed
information on how the family of products works. For those who learn
best by example, illustrations are included showing how to use each
command.

Chapter 1 explains how to get started.

Chapter 2 explains the Verse Search window.

Chapter 3 explains how to browse through the Bible.
Chapter 4 explains how to copy and paste.

Chapter 5 explains how to print any portion of the Bible text.
Chapter 6 explains how to search through the Bible.

Chapter 7 explains how to modify the preferences.

Chapter 8 explains how to copy Bible text to a file.

Chapter 9 explains how to use a Windows application.

The Appendices contain detailed instructions for each of the add-on
products in THE WORD processor family.

The Glossary defines terms that may be new to you.

The Index is a cross reference of the key subjects in this manual.



1.2 Required Resources
Verse Search for Windows requires the following resources:

A personal computer running Microsoft Windows® 3.1 or later.
At least 2MB (megabytes) of memory

A monochrome or color monitor (VGA or EGA)

A hard disk with 2.4 megabytes of available disk space

A mouse and a printer are optional, but beneficial

1.3 Installation

Initiate Windows.

Place the Verse Search for Windows program disk in your A:
drive.

Select the File menu from the Program Manager menu bar and
choose the Run command.

At the command line, type A:INSTALL and press the Enter key.
Follow the instructions displayed on the screen.

The installation defaults to placing the program on your C: drive in a
directory named BIBLE. You are given the option of accepting the
default or providing a new directory name. When the program disk
installation is complete, a new program group with the Verse Search icon
will appear on your Windows display screen.

Installing add-on products: (This includes Bible translations)

First exit Verse Search for Windows if it is running.

Place the add-on product disk in your A: drive.

Select the Run command (on the File menu of the Program
Manager).

At the Command Line type, A:INSTALL and press the Enter
key.

The installation program is used for both Windows and DOS
versions. Keyboard input is required.

*** Note *** If you choose a different directory name for installing
add-on products, it must be the same name as the directory in which
the Verse Search for Windows program disk was installed.



1.4 How to Start
To start Verse Search for Windows double-click the Verse Search icon.

The Verse Search icon is located in the Bible Research program group.
Verse Search for Windows will open to the copyright screen. After
reading the information select the OK button. You will be presented

with the text of the Bible and the study tools.

If you wish to start Verse Search using the keyboard then use the arrow
keys to select the Verse Search icon, and then press Enter.




1.5 Quitting Verse Search
To stop working with Verse Search:

Open Bible Text
Close

New Lesson
Qpen Lesson...

Print...
Export...

Preferences...

Make the Bible text window active.

Press the ALT key (to activate the menu bar)
Press the F key (to select the File menu)
Press the X key (to choose the Exit command)

1.6 Help When You Need It
Help
Aﬁ’hét to do now
Table of Contents
Using Help

About...

The Help function is available at all times to allow you to:
Get detailed instructions on what to do now.
Browse through the Index of all Verse Search functions.

You can get Help in two ways:
Select the Help menu and choose one of the Help commands.
-or- Press the F1 shortcut key at any time to get detailed instructions
on what to do now.

When you request Help, Verse Search suspends what you were doing
and puts you in a Help window. To leave the Help facility you should
close the Help window.



1.6.1 What to Do Now

The What to Do Now command on the Help menu displays the text from
the Help file that applies to what you are currently doing. You would
use this command any time you need help in understanding what to do
now. For example, if a dialog box requests you to select a file name,
choose this command to see detailed instructions on how to respond. All
the options available to you will be described.

The What to Do Now command can be chosen from the Help menu, or
at any time you can press the F1 shortcut key. Use the F1 shortcut key
to obtain an explanation of a highlighted command in a menu.

1.6.2 Table of Contents

The Table of Contents command on the Help menu displays summary
of available topics. You would use this command any time you want to
review the features of Verse Search. This also contains a Search button
that displays a detailed list of all available topics. For example, if you
want to review what shortcut keys are used for, just click the Search
button, page through the list until you find the section on Shortcut Keys
and then display the help screen for this topic.

1.6.3 Using Help
Detailed instructions for using help are provided by Microsoft Windows.
To obtain the instructions:

Select the Help menu.

Choose the Using Help commmand.

1.6.4 The Help Button [?]
The Help button on the Icon bar allows for an easy method for getting
directly to the help information regarding a window or menu command.

1. Click on the Help button. R‘?

2. The mouse pointer will change. H

3. When you click the mouse on a window or a menu item or a
button on the Icon bar the associated help information will be
displayed in the Help window.

4. After you have read the help information, close the Help window.

5. If you require help information for another subject, repeat these
steps.




Chapter 2 Introduction to Verse Search

Verse Search for Windows is a Microsoft Windows application. All
aspects of the program have been designed with the Windows interface
in mind. Verse Search for Windows is a graphics program giving you an
intuitive interface which will be easy to adapt to since it is similar to
other Windows applications.

2.1 The Verse Search Window
' Verse Search

| File Edit Search Translation Studyhids Maps Window Help

:. BEAr|A skl -.IEI 8]

[GEN 1:1 In the heginning God created the &f| File Edit
heaven and the earth. d
2 And the earth was without form, and void; GEN 1:2
GEN 1:3
and darkness was upon the face of the deep. GEN 1:4
And the Spirit of God moved upon the face GEN1:5
of the waters. N GEN 1:6 ]
3 And God said, Let there be light: and EE: };
there was light. GEN 1;9
4 And God saw the light, that it was good: GEM 1:10
and God divided the light from the darkness. |GEN 1:11 hd
5 And God called the light Day, and the Sorted Count: 3875
darkness he called Night. And the evening _[7] [TextJinsen][petete]
L T TmowC L]

Shown above is a typical view of the Verse Search for Windows screen.
A search on the word God in the King James translation has completed.
The word God is shown as a different color (here it is shown underlined).
There is a Menu bar, an Icon bar, a Bible text window, a Verse List
window, a Verse List menu bar and a Status bar.

2.1.1 The Menu Bar

Verse Search
Search Translation StudyAids

| File Edit Maps Yindow Help

The Verse Search menu bar is available to perform functions relating to
the Bible text window and other windows that aid in the study of the
Bible.



2.1.2 The Icon Bar

EEFELAERRRBDEE L)

The Icon bar is available to perform functions relating to the Bible text
window and other windows that aid in the study of the Bible. The
buttons on the Icon bar allow for quick access to commonly performed
functions. Simply point your mouse to the appropriate button and click.

2.1.3 The Bible Text Window

GEN 1:1 In the beginning God created the
heaven and the earth.

The Bible text window allows you to read the Bible text. You can scroll
up and down through the Bible or go directly to any verse. You have
control over the font and size of the Bible text, the color of the Bible
text, words of Christ and search values. The Bible text can be copied to
the Windows clipboard available to be pasted into another Windows
application.

2.1.4 The Verse List Window
=-] Verse List

File Edit
]GEN1:2 | \

The Verse List window contains the result of a search. You can scroll up
and down through the list, select any verse to be displayed in the Bible
text window and modify the list.

2.1.5 The Verse List Menu Bar
=l Verse List
File Edit

The Verse List window has its own menu bar separate from the Verse
Search menu bar. All functions relating to the Verse List can be
performed from this menu.




2.1.6 The Status Bar
| [Change to the King James translation. llcapslinum][ 1] 1]

The Status bar reveals various information pertaining to the function of
the Verse Search program. When you click on a button in the Icon bar
or select a function from the menu bar the status bar informs you what
will happen when you let up on the mouse button.

2.2 The Icon Bar

EEREEERA A

A o] % ]R]E]S] ?)

The Icon bar consists of a series of Icons like the ones above. The Icons
in the Icon bar are a short-cut method for choosing commands. When a

function is described, in this manual, that has a correlating button on the
Icon bar a picture of that button will be shown next to the command.

To choose a command:
click the Icon.

To obtain a description of the command:

1. position the mouse pointer over an Icon button,

2. press the mouse button (do not release the button).

3. a message describing the function will be displayed in the status
bar at the bottom of the window.

4. drag the mouse pointer outside the Icon bar and release the button
(if you release the mouse button while it is pointed within the Icon
bar you will have selected the command).

The available commands are:
Open a Bible text window.

Tile or cascade open windows.

One-on-One. Place a Bible text window above the currently
selected window.



The following apply to the Bible text window only.

Instant Find. Double-click on a word in the Bible text window
then select the Instant Find button. All occurrences of the desired
word in the Bible will be found. If no word is selected when the
Instant Find button is clicked a list of unique Bible words will be
available for selection.

Find Anything. Allows for more sophisticated searches of multiple
words or phrases.

Find Previous or Next.
Goto a specific verse in the Bible.
Goto or set a bookmark.

The following apply to the currently active window.

Cut, copy or paste in the currently active window.
Print information from the currently active window.

E Display help information relevant to the currently active window.



The following are add-on products and apply fo the Bible text
window only.
Display Personal Commentary for the verse at the top of the Bible
text window.

@ Show Strong's numbers and display Greek or Hebrew
dictionary information.

Display Chain References for the verse at the top of the Bible text
window.

Bible Dictionary. Double-click on a word in the Bible text
window then select the Bible Dictionary button, The Bible
Dictionary information for the desired word will be shown in an
edit window. If no word is selected when the Bible Dictionary
button is clicked a list of unique Bible words will be available for
selection.

Bible Qutlines.

Chronological Bible.

& & [

Bible Maps. Double-click on a geographic term (city, region,
river, mountain, etc.) in the Bible text window then select the Bible
Maps button. The appropriate map will be displayed marking the
desired location. If no word is selected when the Maps button is
clicked a list of geographic terms will be available for selection.

10



2.3 Bible Text Window Fonts and Colors
The ability for you to change the font and color of the Bible text can
enhance your study of the Bible, When it comes to colors and fonts each

persons preference differs. Verse Search allows you to customize the
Bible text window to suit your preferences.

2.3.1 Bible Text Fonts

Copy Verse Ctrl+F5
Copy Range...
Copy Yerse List

! Colors... |

Selecting the Fonts command (on the Bible text Edit menu) allows you
to customize the display of the Bible text on the screen. The font type,
font style and font size may all be altered to meet your study needs.

GEN 1:1 In the

beginning God created
the heaven and the earth.

A larger font may be desirable for ease of reading.

GEN 1:1 Inthe beginning God created the heaven and the earth.
2 And the earth was without form, and void; and darkness was upon
the face of the deep. And the Spint of God moved upon the face of
the waters.

3 AndGod said, Let there be light: and there was light.

4 And God saw the light, thal it was good: and God divided the light
from the datkness.

5 And God called the light Day, and the darlmess he called Night.

A smaller font will allow more Bible text to be shown in the window at
one time.



2.3.2 Bible Text Colors

Copy Verse Ctrl+F5
Copy Bange...
Copy Verse List

‘ Fonts...

Selecting the Colors command (on the Bible text Edit menu) allows you
to customize the display of the Bible text on the screen. The color of

Bible text, words of Christ, search values and selected text can be
modified.

JOH 4:32 But he said unto them, ] have meat to eat
that ve know not of.

33 Therefore said the disciples one to another, Hath
any man brought him ought to eat?

34 Jesus saith unto them, My meat is to do the will of

him that sent me, and to finish his work.

In this example the words of Christ are red. They are shown here as
underlined.

12



2.4 Valid Formats for Verse References
A verse reference can be entered in one of the following forms:

You May Enter:

Example:

Book Chapter: Verse
Book Chapter

Book

Verse
Chapter:Verse

JOHN 3:16
GEN 1
GENESIS
12

12:5

To reference a range of verses, add a dash. For example:

Example:

Refers to:

JOHN 3:16- 19
JOHN 3:16 - 5:10
JOHN 1:1 - ACTS 5:10
GEN1-

GEN 1-5

JOHN -

12 -

10:5 -

verses 16 through 19
verses 3:16 through 5:10

all verses in chapter 1

all verses in chapters 1 through §
all verses in John

verse 12 through end of chapter
verse 3 through end of chapter 10

A dash following a Book name references the entire book. A dash
following a chapter number references the entire chapter. A dash after a
verse number references all verses through the end of the chapter. Only
the first three letters in Book are used, the remaining letters are ignored.
The book name abbreviations are listed on the following page.



2.5 Book Name Abbreviations
The following abbreviations are used to edit input and Iabel output:

GEN
EXO
LEV
NUM
DEU
JOS
IDG
RTH
18A
28A
1KI
2KI
1CH
2CH
E7R
NEH
EST
JOB
PSA
PRO
ECC
SON
ISA
JER
LAM
EZE
DAN
HOS
JOE
AMO
OBA
JON
MIC

GENESIS
EXODUS
LEVITICUS
NUMBERS
DEUTERONOMY
JOSHUA
JUDGES

RUTH

1 SAMUEL

2 SAMUEL

1 KINGS

2 KINGS

1 CHRONICLES
2 CHRONICLES
EZRA
NEHEMIAH
ESTHER

JOB

PSALMS
PROVERBS
ECCLESIASTES
SONG OF SOLOMON
ISAIAH
JEREMIAH
LAMENTATIONS
EZEKIEL
DANIEL
HOSEA

JOEL

AMOS
OBADIAH
JONAH

MICAH

NAH
HAB
ZEP
HAG
ZEC
MAL
MAT
MAR
LUK
JOH
ACT
ROM
1CO
2C0
GAL
EPH
PHI
COoL
1TH
2TH
1T1
2TI
TIT
PHM
HEB
JAM
1PE
2PE
1JO
pALe]
31O
JUD
REV

- NAHUM

- HABAKKUK

- ZEPHANIAH

- HAGGAI

- ZECHARIAH

- MALACHI

- MATTHEW

- MARK

- LUKE

- JOHN

- ACTS

- ROMANS

- 1 CORINTHIANS
- 2 CORINTHIANS
- GALATIANS

- EPHESIANS

- PHILIPPIANS

- COLOSSIANS

- 1 THESSALONIANS
- 2 THESSALONIANS
- 1 TIMOTHY

- 2TIMOTHY

- TITUS

- PHILEMON

- HEBREWS

- JAMES

- 1 PETER

- 2PETER

- 1JOHN

- 2JOHN

- 3 JOHN

- JUDE

- REVELATION

SONG OF SOLOMON is called SONG OF SONGS in some translations.

Books of the Apocrypha (for the Revised Standard Version}

1ES
2ES
TOB
T
ES2
WIS
SIR
BAR
JE2

- 1 ESDRAS

2 ESDRAS

TOBIT

JUDITH

ADDITIONS TO ESTHER
WISDOM OF SOLOMON
SIRACH

BARUCH

ADDITIONS TO JEREMIAH

AZA
sSuUs
BEL
MAN
1IMA
2ZMA
3MA
4MA
PSs2

14

- PRAYER OF AZARIAH

- SUSANNA

- BEL AND THE DRAGON
- PRAYER OF MANASSEH
- 1 MACCABEES

2 MACCABEES

- 3 MACCABEES

4 MACCABEES

- ADDITIONS TO PSALMS



Chapter 3 Browsing through the Bible

THE WORD processor is a family of products. The options you see on
each menu are expanded by each product you have installed. The
options for browsing through the Bible are a part of the Verse Search

product. These options allow you to request any verse from anywhere in
the Bible at any time.

3.1 Browsing through the Bible with the Keyboard
The Bible text is immediately available for browsing using the keyboard.
This is similar to holding a printed Bible in your hand. One key turns

the pages forward and another key turns the pages back. Try these keys
in any order you choose.

Press this key: To display:
PageDOoWn......ccoimvmimsciviinis the next window of verses
PagelUp...oovinnmmanns the previous window of verses
Down arrow ...cceeeeeeeeeevernanes the next verse

Up AITOW ..ceviiicirrenccresenennnns the previous verse

Home v minmayimm s the first verse in the Bible
Boidesconnnneannnar the last verse in the Bible
Ctrl+Home ..oeeeeeeiceeees first verse in previous book
Ctri+End ....veeeieiieieens first verse in next book
CrltPagelUph aeatyanan first verse in previous chapter
Ctrl+PageDown ................... first verse in next chapter

3.2 Browsing through the Bible with the Mouse
A mouse can also be used for browsing by clicking on the scroll bar that

forms the right side of the Bible text window. The scroll bar looks like
this:

Click on the arrow at the top to display one verse up. [+
Click in the area above the Scroll Box to display previous verses.
Scroll Box. Position to a specific book.

Click in the area below the Scroll Box to display the next verses down.

Click on the arrow at the bottom to display one verse down. &
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Scroll Box

The Scroll Box on the Bible text window can be used to display verses
based upon their relative position in the Bible. Position the mouse on
the Scroll Box and press the mouse button. Drag the mouse up or down
the Scroll bar and release the button. As the scroll box moves up and
down, the status line at the bottom of the window shows which book of
the Bible will be displayed if you release the mouse button. If you
release the mouse at the top of the Scroll bar, Genesis will be displayed.
If you release the mouse in the center, Psalms will be displayed. Further
down the Scroll Bar will display the New Testament books as they occur
in the Bible.

3.3 Displaying the Verse You Want

The Search menu provides commands to find any verse in the Bible. You
can request display of a specific verse, the next book or the previous
book, or you can set a bookmark and refurn to that verse at any time.

Eind... F6
Find Anything... F7
Next F3
Previous F4

Go to a Verse Fb

Go to Last Yerse Shown F2

Previous Chapter Curl+PgUp
Next Chapter Cirl+PgDn
Previous Book Ctri+tHome
Mext Book Ctrl+End
Set a BookMark Ctrl+0..9
Go to BookMark 0..9
Show BookMarks... Ctrl+A
Concordance Ctrl+D
3.3.1 Gotoa Verse

The Go to a Verse command displays any verse in the Bible. Type the
Book, Chapter or Verse you want and the verse you requested will be
immediately displayed.

3.32 Goto Last Verse Shown

The Go to Last Verse Shown command retums to the previous verse
shown. If Genesis 1:1 is displayed and you go to Matthew, this
command will return to Genesis. You can repeat this command to return
to Matthew. This command is similar to an automatic bookmark set on
the last verse shown.

16



3.33 Previous Chapter

The Previous Chapter command displays the first verse in the previous
chapter. If the verse at the top of the Bible text window is not the first
verse of a chapter the Previous Chapter command will position to the
first verse of the current chapter.

3.3.4 Next Chapter
The Next Chapter command displays the first verse of the next chapter.

3.3.5 Previous Book

The Previous Book command displays the first verse in the previous
book. If the verse at the top of the Bible text window is not the first
verse of a book the Previous Book command will position to the first
verse of the current book.

3.3.6 Next Book
The Next Book command displays the first verse in the next book.

3.3.7 BookMarks

There are ten bookmarks. These bookmarks are associated with the
number keys 0 through 9. To set a bookmark, hold down on the Cirl key
and press one of the number keys. To go to that bookmark, press just the
number key. For example, display John 3:16 and press the Ctrl+5 keys.
This verse is now tied to BookMark 5. Anytime you want to return to
this verse, just press the 5 key. (Note: the numeric keypad cannot be
used here. Use the number keys at the top of the keyboard.)

3.3.7.1 Show BookMarks
The Show BookMarks command displays a list of the ten bookmarks
and shows the verse assigned to each bookmark. Select a bookmark
from the list shown. Choosing Goto will go to the verse of the selected
bookmark. Choosing Set will tie the verse at the top of the Bible text
window to the selected bookmark.

3.3.7.2 Go to BookMark
The Go to BookMark command displays the verse where you last set
BookMark 0. It is the same as pressing the 0 key. To go to other

bookmarks, enter a number from 0-9 and the verse associated with that
bookmark will be shown.
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3.3.7.3 Set a BookMark

The Set a BookMark command sets BookMark 0 at the verse currently
displayed. When the Go to BookMark command is chosen, this verse
will be displayed again. To set other bookmarks, hold down the Ctrl key
and enter a number from 0-9 and the verse currently displayed will be
tied to that bookmark.

3.4 Opening More Bible Text Windows

You may open more windows to display Bible text. Each window can
display different verses or even different translations. The File menu
provides commands to open new windows for displaying Bible text or to
close a window.

3.4.1 Open Bible Text
When you choose the Open Bible Text command, a new window will
be opened displaying Bible text. You may open as many Bible text
windows as your computer allows. Each new window will display the
same verse in the same translation as the last active Bible text window.,
You may use the Translation menu to choose a different translation to be
displayed in the new window. If no Bible text windows are open when
you select the Open Bible Text command (on the File menu), you will
be asked to choose which translation you want. If a translation is not
available, the name will be grayed.

3.4.2 Close
The Close command (on the File menu) closes the active window.

3.43 Tile/ Cascade / One-on-One

When more than one window is shown, you may choose one of these
commands from the Windows menu. Tile and Cascade will affect all
open windows to be sized equally and fit into the frame. (ne-on-One
will move and size the current window to fill the bottom half of the
frame and fill the top half with a Bible text window.

18



3.5 Changing Bible Translations

The Translation menu allows you to choose which translation of the
Bible you want displayed. The active window will be changed to
display the same verse in the new (ranslation. The translation name will
be check marked on the menu to show that translation is being displayed

in the active window. If a translation is not available, the command will
be grayed.

King James New International New King James
Revised Standard New Revised Standard Reina Valera
Other Translations

These commands allow you to choose the translation of the Bible to be
displayed. The active window will be changed to display the same verse
in the translation you requested. If the translation is not available, the
command will be grayed.

3.5.1 Footnotes

Some translations include footmotes provided by the original translators.
You may choose to have these footnotes displayed along with the text of
each verse by selecting this command. A check mark beside the
Footnotes command (on the Translation menu) shows this option has
been turmed on. Choose this command again and the check mark will be
removed and footnotes not shown. If the translation currently displayed
does not include footnotes by the original translators, the command will
be grayed.

3.5.2 Synchronize

The Synchronize command (on the Translation menu) is used to
coordinate the display of multiple translations. When you select this
command, the menu item will be checked. You may select this command
again to remove the check. To synchronize:

Open more than one Bible text window.
Display a different translation in each window.
Select the Synchronize command.

Each time a window becomes active, the verse shown in the previous
window will be shown in the new translation.
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3.6 Comparing Bible Translations

While you are displaying your primary translation, you may choose at
any time to compare it with the verses in another Bible translation. Use
the Open Bible Text command (on the File menu) to create a new
window of Bible text. Use the Tramslation menu to choose another
translation for the text in the new window. Then choose the Tile or
One-on-One command (on the Window menu) to display the two
windows together. You may then browse through the Bible comparing
verses from the two translations.

You may use the Synchronize command (on the Translation menu) to
tiec the windows together. Each time you make a text window active, it

will automatically display the same verse shown in the last active text
window.

When two or more translations are displayed side by side, click the
mouse in either window to switch translations.

3.7 Crossing Record Boundaries

You may some times get only a partial screen when displaying text. This
occurs when the end of the text record currently in memory has been
reached. The next PageDown or PageUp command will cause the
program to read another record from disk into memory and the screen
will once again be full.



Chapter 4 Copy and Paste

This chapter describes

how to transfer the Bible text and related

information from Verse Search to another Windows application.

4.1 Using Verse Search

with Your Word Processor

Start the Verse Search program. Size the Verse Search window 1/2 inch

narrower than the screen
edge of the screen.

and move the Verse Search window to the right

Start your word processing program. Size the window 1/2 inch narrower
than the screen and move the window to the left edge of the screen. The
screen should appear similar to this:

10 1 I

= Yord Processor E

[ R 4 &

My lesson today begins

Y i .gGUd .

- +] || and the earth.
ﬂ!l

Now the earth was formless and ry

Click the mouse in your word processor window to make it active. Type
your lesson material. When you want to search the Bible text, click in
the Verse Search window to make it active.

' -[ Word Process

or_|-]|

e e
L4

File Edit Search Translation

GEN 1:1 In the beginning God
created the heavens and the earth.
2 Now the earth was formless and

Yerse Search :

The Alt+Tab (hold dow

n on the Alt key and press the Tab key at the

same time) can also be used to switch from one application to another.
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There are two methods for transferring Bible text from Verse Search to
your word processor: the conventional method and Dynamic Data
Exchange (DDE).

4.2 The Conventional Method

This method uses the Windows clipboard as a temporary holding area of
the Bible text. The Copy commands in Verse Search can be used to copy
the Bible text to the Windows clipboard. The Paste commands in your
word processing program can then be used to paste the Bible text into
your lesson document.

4.2.1 Copy to the Clipboard
The Edit menu includes three copy commands to select the Bible text
you want to be copied to the Windows clipboard.

Edit
Copy Yerse Ctri+F5
Copy Range...
Copy Yerse List

Fonts...
Colors...

42.1.1 Copy Verse

The Copy Verse command (on the Edit menu) copies the verse at the
top of the Bible text window to the clipboard.

4.2.1.2 Copy Range

The Copy Range command (on the Edit menu) displays a dialog box
asking you to enter the range of verses you want to be copied into the
clipboard. Refer to Chapter 2, "Valid Formats for Verse References” for
examples.

4.2.1.3 Copy Verse List
The Copy Verse List command (on the Edit menu) copies all verses
from the Verse List into the clipboard.

4.2.2 Paste from the Clipboard

Switch to your word processor. Place the cursor where you would like
the Bible text. Choose the font and size for the Bible text. Select the
Paste command (usually on the Edit menu) and the Bible verses will be
pasted into your lesson document in the font and size you choose. You
can switch back to Verse Search and resume your Bible study or copy
more verses into the clipboard.
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4.3 Dynamic Data Exchange

If your word processing program supports Dynamic Data Exchange
(DDE), there is a more direct method of inserting Bible text into your
word processing document. DDE automates the process of selecting,
copying and pasting Bible text. Most word processing programs, such as
Microsoft Word for Windows and WordPerfect for Windows, include
DDE support.

The following steps apply to users of Microsoft Word for Windows. If
you are using WordPerfect for Windows skip to step 4.3.3. If you are
using another word processor for Windows skip to step 4.3.4.

**% Note *** This has been tested with Microsoft Word for
Windows Version 2.0a. If you have a different version and are
experiencing any difficulties please skip to step 4.3.4.

4.3.1 DDE with Microsoft Word for Windows

The program disk of Verse Search for Windows includes a file named
VERSES.DOT. This file contains a template for copying verses from
Verse Search for Windows to Microsoft Word for Windows. The Verse
Search installation program will attempt to copy this file to the
\WINWORD\ sub-directory if Microsoft Word for Windows is installed
on your computer. When you attempt to transfer verses, if the Verses
Template is not found, you may need to copy this file to your Word for
Windows directory.

Preparing your document for the transfer
First be sure that Verse Search is running. Open your lesson document
in Microsoft Word. Assign the Verses template to each document that
you wish to transfer verses into. This template adds the Transfer Verses
command to the Microsoft Word Edit menu.

Select the Template command {on the Microsoft Word File menu).
Under the Attach document to: list box, select Verses.
Click OK.

4.3.2 Transfer Verses

Position the cursor in the document where you would like to paste the
Bible text. Select Transfer Verses from the Microsoft Word Edit menu.

A dialog will prompt you to enter a range of Bible verses to be pasted
into your document.
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Cancel
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4.3.2.1 Range of Verses

A valid range could span from a single verse to the entire Bible. The
range of verses you request will be copied and automatically pasted
directly into your document. Refer to Chapter 2 "Valid Formats for
Verse References" for examples. The number of verses to be pasted at
one time is limited only by the size of the Windows clipboard.

4.3.2.2 Verses from the Verse List

To transfer verses from the Verse List, select the checkbox titled From
the Verse List. If you have entered no range, all the verses from the
Verse List will be transferred. If you have entered a valid range only the
verses from the Verse List that fall within the range will be transferred.
Refer to Chapter 2 "Valid Formats for Verse References" for examples.
The number of verses to be pasted at one time is limited only by the size
of the Windows clipboard.

4.32.3 Quick Transfer
Using the dialog to specify a range is optional. You may instead:

type the range directly into your lesson text,
select (highlight) the range with the mouse,
select the command for transferring verses.

The range you entered in your text will be replaced with the text of the
Bible you requested.

4.3.2.4 A Different Verse List

The current Verse List may not contain the verses you desire. Simply
switch to Verse Search and populate the Verse List with the verses you
require either by searching or loading an existing Verse List from your
library. Then switch back to your word processing document and transfer
those verses.
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4.3.2.5 A Different Translation

The current translation shown in Verse Search may not be the translation
you desire. Simply switch over to Verse Search and change the
translation to the translation you require. Then switch back to your word
processing document and transfer the verses from that translation.

4.3.2.6 Bible Text Format

Within Verse Search sclect Preferences from the File menu. From the
Preferences dialog click the Format button. The Format dialog offers
several options for customizing the output of the Bible text when

copying to the clipboard, printing and exporting to a file. Refer to the
Preferences chapter of this manual for more detailed instructions.

4.3.3 DDE with WordPerfect for Windows

The following steps apply to users of WordPerfect for Windows. If you
are using another word processor for Windows skip to step 4.3.4.

*%* Note *** This has been tested with WordPerfect for Windows
Version 5.2. If you have a different version and are experiencing
any difficulties please skip to step 4.3.4.

The program disk of Verse Search for Windows includes a file named
VERSES.WCM. This file contains a macro for copying verses from
Verse Search for Windows to WordPerfect for Windows. The
installation program will copy this file to the \WPWIN\MACRO\ sub-
directory if Word Perfect for Windows is installed on your computer.
When you attempt to transfer verses, if the Verses macro is not found,

you may need to copy this file to your WordPerfect for Windows
directory.

4,3.3.1 Verses Macro

The Verses macro can be accessed in several ways. You may choose to:
- add a Verses button to the Button bar, or
- add a Verses command to the Macro menu, or
- play the Verses macro each time you need it.
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4.3.3.1.1 The Button Bar
To add a Verses button to the Button bar:
1. Select the Button Bar Setup command (on the View menu).
Select the Edit command.
2. Select the Assign Macro to Button command.
The Files list box will show all the macro files in the MACRO

directory.

3. Double-click on the file VERSES.WCM

4. Click OK
A Verses button will be added to the Button bar. ] |
Select this button whenever you want Bible verses Verses

transferred into your document.
Refer to section 4.3.2 for general instructions on transferring the verses.

4.3.3.1.2 The Macro Menu
To add a Verses command to the Macro menu:
1. Select the Assign to Menu command (on the Macro menu).
2. Select the Insert button. Type VERSES and press the Enter key.
4, Click OK
The Verses Macro will be added as a command on the Macro
menu. Select this command whenever you want Bible verses
transferred into your document.

Refer to section 4.3.2 for general instructions on transferring the verses.

4.3.3.1.3 Play the Verses Macro

If you use the Verses macro only occasionally, you may want to play it
directly. You would play the Verses macro each time you wish to
transfer verses into your document.

To play the Verses macro:
1. Select the Play command (on the Macro menu).
The Files list box will show all the macro files in the MACRO
directory.
3. Double-click on the file VERSES.WCM

Refer to section 4.3.2 for general instructions on transferring the verses.
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4.3.4 DDE with Other Windows Word Processors

The conventional method of copy and paste can be used to transfer the
Bible text from Verse Search to any Windows word processor. If your
word processor also supports DDE, you may want to write a macro for
your word processor to transfer verses directly. Because each word
processor is different, we will provide as much generic information as
possible to assist in creating a DDE link between Verse Search and your
word processor. If you have difficulty creating the macro, please contact
the manufacturer of your word processing program.

The program disk of Verse Search for Windows includes a file named
VERSES.TXT. This file contains example macros for copying verses
from Verse Search to a variety of word processing programs. These are
provided as a guideline for you in creating a macro suitable for your
word processing program. As more Windows word processors are made
available we will attempt to include a macro specifically designed for
each word processor. The VERSES.TXT file will reflect any new
information we have to offer. The VERSES.TXT file is text that can be

accessed by any word processor directly from the Verse Search for
Windows program disk.
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Chapter S Printing Bible Text
5.1 Printing One Verse

Choose the Print command (on the File menu). Select the OK button.
The verse shown at the top of the Bible text window will be printed.
This can be done without using the menu by pressing Ctrl+P shortcut
keys.

5.2 Printing a Range of Verses
Choose the Print command (on the File menu). Select the Range button

and set the range to whatever verses you want to be printed. Then select
the OK button.

5.3 Printing a Verse List

Choose the Print command (on the File menu) of the Verse List
window. There are several options for you to choose what portions of
the Verse List you want to print.

5.3.1 Printing References Only

Choose the Primt command (on the File menu) of the Verse List
window. Select the References Only option. Then select the OK
button. The references in the Verse List will be printed.

5.3.2 Printing References with Text

Choose the Print command (on the File menu) of the Verse List
window. Select the OK button. The verse references along with the
Bible text will be printed.

5.3.3 Printing Only a Portion of the Verse List

Choose the Print command (on the File menu) of the Verse List
window. Select the Within Range option. Use the Range button to
specify any range of Bible verses. When you select the OK button, only

those verses from the list that are within the range you specified will be
printed.
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5.4 Options While Printing

5.4.1 Including Personal Commentary with each Verse
If you have saved personal comments to verses using the Personal

Commentary product, you may choose to include your comments with
the verses being printed.

If you want to print all your comments, select the Find All Comments
command {on the StudyAids menu). The Verse List will now contain
only verses that have comments. Then print the Verse List with the
options to Print References with Text and Include Personal
Commentary.

5.42 Highlighting Search Values

You may select this option to Highlight search values on the printed
page. Select the Layout button to specify the font style used for
highlighting search values on the printed page.

5.4.3 Layout button

The Layont button displays the same options as on the Preferences
command (on the File menu). It is here only for your convenience in
making last minute changes.

5.4.4 Format button

The Format button displays the same format options as on the
Preferences command (on the File menu). It is here only for your
convenience in making last minute changes.

5.4.5 Setup button
The Setup button allows for changes in printer control. You may choose
another printer or alter page orientation or size.

5.5 Cancel Printing

You may cancel the printing operation at anytime. Just choose the
Cancel button.
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Chapter 6 Searching the Bible Text

Searching the Bible begins with the Search menu. There are several
commands for both simple and complex search requests. Any of the
search commands will display the verse you requested with the search
criteria highlighted. Every search request builds a Verse List containing
the reference of every verse that satisfied your search request.

6.1 Searching for a Word
Double-click on a word in the Bible text window. Click on the Instant
Find button in the Icon bar. All the verses in the Bible that contain that
word will be found. The Find command (on the Search memu) is the
another way to search the Bible. It finds any word anywhere in the
Bible. A list of all unique words in the Bible will be displayed.
Highlight any word by moving the cursor, clicking the mouse, or typing
the word.

Using a mouse:

= Word List Double click on any word and the search will begin.

% Click on the up arrow to highlight previous word.
5 1
beginning
beginnings
begoiten Click in top half to display previous words.
beguile
beguiled
beguilin
b cgun 9 Drag the scroll box to move quickly through the list.
behalt
behave S . 5
bichaved Click in bottom to display next window of words.
behaveth
behaviour
beheaded 21}l Click on the bottom arrow to highlight next word.
Emd | More I Lancel I i on Find to begin the search.
Using the keyboard:
Press this key: To:
Up arrow to highlight the previous word.
PageUp to display the previous window of words.
PageDown to display the next window of words.
Down arrow to highlight the next word.
Home to display the top of the list.
End to display the bottom of the list.
Enter to begin the search.
Esc if you change your mind.

Type any sequence of letters to highlight the word you choose.
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When the word you want to find is highlighted, just press the Enter key
(or double click the mouse). A Verse List will be created that includes
every verse in the Bible that contains that word. The first verse in the list
will be displayed. Use the Next command (on the Search menu) to
display the next verse that contains the word you requested.

As you type a sequence of letters, the Word List will show the first
word beginning with that sequence. For example, if you type a C, the
list will show the first word beginning with the letter C. If you then type
an I, the list will show the first word beginning with the letters CI. To
start typing a new word, enter a blank (or any non-letter key).

Note about translations with Footnotes: The list of unique words for
these translations includes words that only occur in the footnotes. These
words are not included during a search.

More button

If you decide you want to search on something more than just a word,
select the More button to display the Find Anything window. Then your
search can be broadened to include phrases, word lists or synonyms.

6.2 To Continue a Search

6.2.1 Next command A
The Next command (on the Search menu) finds the next occurrence of
the search values you requested previously. A Find or Find Anything
command must be used first to specify the values you want to find and to
find the first occurrence. Then you may use the Next command to
continue the search. The Next command starts at the verse currently
displayed and finds the next verse that is in the Verse List. For your
convenience, the Next command allows cither the F3 shortcut key or the
Spacebar.

6.2.2 Previous command
The Previous command (on the Search menu) finds the previous
occurrence of the search values you requested previously. Either a Find
command or a Find Anything command must be used first to specify the
values you want to find. Then the Previous command will find the first
verse, previous to the verse currently displayed, that is in the Verse List.

31




6.3 Show Verse List

The Show Verse List command (on the Window menu) displays a list of
verses that contain the search values you last entered. The count of
references in the list is always displayed. You may select verses from
this list for display or print. You may highlight any verse in the list by
using the cursor keys or using the mouse. If you choose the Print
command (on the File menu of the Verse List window), you may print
the list of verse references or print the text of all verses in the list. The
Verse List window is always displayed by default but can be closed.

6.3.1 Displaying the Text of a Verse from the Verse List

=

6.3.2 Insert button
When you select the Insert button, you will be asked to enter a verse
reference. The verse you enter will be added to the Verse List.

Double click the mouse on any verse in the list,

Press the Enter key to display the highlighted verse.

If the Verse List is sorted:
the new verse will be inserted in the same sequence as the Bible,
duplicates will be ignored.

If the Verse List is unsorted: (available with Librarian)
the new verse will be inserted after the highlighted verse
in the Verse List, duplicates will be allowed.

To insert a range of verses, add a dash to the reference. For example:
JOHN 1:1-5 will add all verses 1 through 5
JOHN 2- will add all verses of chapter 2
JOHN 2-3  will add all verses of chapters 2 and 3
JOHN- will add all verses of JOHN.

6.3.3 Delete button
When you select the Delete button, the highlighted verse will be deleted
from the Verse List.



6.4 Find Anything command
The Find Anything command (on the Search menu) allows you to enter
a list of things you want to find. You may choose any range of verses to
be included in the search. Then select the Search button. Each verse in
the range that contains your search criteria will be shown in a Verse List.

The first verse found will be displayed with the search values
highlighted.

Press the F7 shortcut key to display the Find Anything Dialog. You may
sclect from several options to specify exactly what you want to find:

Select any Word Enter New Seaich Value or Phwase Select any Synonym
begin o] | | EEEESERTEE
peginning ot
| begins N Search for these values ‘_jf;' g
| Begone Beginning  JEUNEH
| begot 3pening
| begotte aven
| hegs " head
| begun :f:ha
| behalf i 75
behave creation
| behaved bath
| behaving f;:;‘“'“’""“
1‘ behavior generation
{ beheaded
| beheld &
Search Rules Range: GEN 1:1 - REV 22:21 Proximity: l:'
ANY values in any verse
| O ALL values in same versze I ﬁddll Delete Il Emply I I Bange... llgancel I|§carch|

6.4.1 Search for these values

This list shows what will be searched for. You may add to this list by:
selecting words from the Select any word list,
selecting synonyms from the Thesaurus,
entering words, phrases, prefixes.
When you select the Search button, everything in this list will be
searched within the range of verses you specified.

6.4.2 Select any word

Every unique word in the Bible is included in the list. You may highlight
any word by using the cursor keys, or using the mouse, or typing the
word. Press the Enter key (or double-click the mouse) to add the
highlighted word to the Search for these values list.
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6.4.3 Synonyms

Each unique word in the Select amy word list may have a list of
synonyms in the Thesaurus. If you select any word from the Synonym
list, that word will be added to the Search for these values list. The
words in the Synonym list are grouped by general meanings. Each
group is identified by a Group Number. If you select a Group Number
from the Synonym list, all words in that group will be added to the
Search for these values list.

6.4.4 Enter New Search Value or Phrase

You may enter any word, any phrase, any prefix. If the value you enter
is not found in the Bible, you will be told immediately. Otherwise, it will
be added to the Search for these values list.

6.4.5 Search for ANY values in any verse
If you enter more than one value in the Search for these values list and

select this option, all verses within the range will be searched for any
occurrence of any of the search values.

6.4.6 Search for ALL values in same verse

If you enter more than one value in the Search for these values list and
select this option, only verses within the range that contain all the search
values will be selected. Example: Find all occurrences of JESUS and
LOVE in the same verse.

6.4.7 Add button

When you select the Add button, something will be added to the Search
for these values list. What gets added depends on where the cursor is.
If the cursor is in the Select any word list, the highlighted word will be
added. If the cursor is in the Enter New Search Value or Phrase box,
the value you typed will be added. If the cursor is in the Synonym list,
the highlighted synonym will be added.

6.4.8 Delete button
When you highlight a word in the Search for these values list and select
the Delete button, the highlighted word will be deleted from the list.

6.4.9 Empty button

When you select the Empty button, all search values in the Search for
these values list will be deleted. The list will be empty and ready for you
to enter a new sct of search values.
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6.4.10 Range button

When you select the Range button, you may choose any range of verses
in the Bible to be included in the search.

6.4.11 Search button

When you select the Search button, all verses within the range you
specified will be searched for the values shown in the Search for these
values list. A list of every verse that is found will be displayed. The

text of the first verse found will be displayed with the search values
highlighted.

6.4.12 Cancel button

If you change your mind, select this command (0 return (o the text
window without searching.

6.4.13 Proximity button

When the Search for these values list contains two search values, the
search will find only those verses that contain both of the search values.
However, you may want to find all verses where the search values occur
close to one another, but not necessarily within the same verse. If you
set the proximity to 1, each verse that contains one of the search values
will be accepted if the other search value occurs 1 verse before or after.
You may increase the proximity to find more verses that use the search
values further apart. For example, search for ANGEL and GRACE and
set the proximity at 2, then search again with the proximity at 6. In
general, the higher you set the proximity, the more verses will be found.
The maximum proximity is 99 verses.

6.4.14 Searching for a List of Words

Select the Find Anything command (on the Search menu). Highlight
any word in the Select any Word list and press the Enter key to add that
word to the Search for these values list. Repeat this for every unique
word you want to find. Then select the Search button.

6.4.15 Searching for a Phrase

Select the Find Anything command (on the Search menu). Press the
Tab key (or click the mouse) to move the cursor to the Enter New
Search Value or Phrase box. Type the phrase you want to find (up to
250 characters) and press the Enter key to add that phrase to the Search
for these values list. Then select the Search button.
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6.4.16 Searching for a Prefix

Select the Find Anything command (on the Search menu). Press the
Tab key (or click the mouse) to move the cursor to the Enter New
Search Value or Phrase box. Type the leading characters and add an
equal (=) sign. The equal indicates the next letter can be equal to
anything. All words that begin with the leading characters will be
included in the search. For example, to find baptized or baptism or
baptizing or baptists, just enter: BAPT=

6.4.17 Searching for a Concept using Thesaurus

Each unique word in the Select any Word list may have a list of
synonyms in the Thesaurus. As you are choosing what words you want
to find, the synonyms may be used to stimulate your thinking about
other words that might also apply to your studies. If you select any word
in the Synonym list, that word will be added to the Search for these
values list.

The words in the Synonym list are grouped by general meanings. Each
group is identified by a Group Number. If you select a Group Number
from the Synonym list, all words in that group will be added to the
Search for these values list. You may choose to make your search

narrow or broad depending upon the synonyms you choose (o include in
the search.

6.4.18 Searching Only a Specified Range of Verses

Select the Find Anything command (on the Search menu). Select the
Range button. You may enter any beginning and ending verse references
using one of the following forms:

You May Enter: Example:
Book GEN

Book Chapter GEN1
Book Chapter - Chapter EXO1-5
Book - Book GEN - REV
Book Chapter: Verse GEN 1:1
Book Chapter:Verse-Book Chapter:Verse GEN 1:1-REV 22:21
Chapter:Verse - Chapter: Verse 3:1-5:21
Chapter:Verse 5:1

Verse - Verse 3-5

Verse 5

Only the first three letters of the Book are used, the remaining letters are
ignored. The book name abbreviations are listed in Chapter 2.
Choosing the Old or New testaments only are easily selected by clicking
the default range of your choice.
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6.5 Concordance

Upon completing a search you may select the Concordance command
(on the Search menu). The verses in the Verse List will be inserted into
the Concordance window. The format of the verses is similar to a
printed concordance. Ex:
GEN 1:6 there be a [firmament] in the midst of the waters, and let it
GEN 1:7 God made the [firmament], and divided the waters which were

The verses in the Concordance window can be copied to the clipboard,
modified and printed. You can scroll through the Concordance window

and double-click on any verse. That verse will be displayed at the top of
Bible text window.

6.6 Instant Access

Bible Research Systems has pre-searched every word in the Bible and
recorded in a product called Instant Access where each word occurs.
With Instant Access installed, any word anywhere in the Bible will be
found instantly with no delays for searching the text. Whenever speed is
important, Instant Access reduces the time to seconds to find any word in
the Bible.

Instant Access also improves the speed of searching for a phrase. Instant
Access can identify what text contains all words included in the phrase.
Then Verse Search searches only those verses to determine if those
words are in the proper sequence you specified in the phrase.

Instant Access is installed automatically with each Bible translation. For
example, the KJV translation will create the following files on the
\BIBLE\ sub-directory:

KIVIA

KIVTABLE

THESAUR.KJV

Note for CD-ROM users: These files may be stored on your hard disk
drive for faster performance, or on your CD-ROM to save the hard disk

space. Set the path on the Preferences Dialog to where you want these
files to be found.



Chapter 7 Preferences

There are several aspects of Verse Search that you may want to
customize to meet your particular needs. You can alter the font and size
for printing, the layout of the printed page, the format of the Bible verse
references or the color, font and size of the Bible text displayed on the
screen. Color, font and font size options are discussed in Chapter 2 of
this manual.

7.1 Preferences command
Select the Preferences command (on the File menu) to set the path for
each file type. Each file type is listed with its path name for:

File Type: Default Path;

KJV text CABIBLEXKJVTEXT\
NIV text CNBIBLEWIVTEXT\
NKJ text CANBIBLE\NKJTEXT\
RSV and NRS text CABIBLE\RSVTEXT\
All other Bible translations CABIBLEAXXXTEXT\
Librarian CNBIBLE\LIBRARY\
Lesson Editor CA\BIBLEEDITOR\
Personal Commentary CABIBLEPERSONAILN
Dictionary CABIBLEDICTION\
Chronological Bible CABIBLEACHRONOLOM
Chain Reference CMNBIBLENCHAIN\
Bible Outlines CABIBLEMOUTLINES\
Bible Maps CABIBLE\MAPS\
Instant Access CA\BIBLE:

Export CABIBLEEDITOR\

Use the Tab key to move the cursor from one path to the next. Or use
Shift+Tab for the previous path. Each path may be set as you prefer.
Any valid path will be accepted. Examples:

C:

CABIBLE\

\BIBLE\
CABIBLENKJVTEXT\
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7.2 Layout button

The Layout button is available when printing or from the Preferences
dialog. Layout allows you to describe the page layout you want for
printing. Set each of the options as you want and select the OK button.

= Page Layout

r Margins [inches] ] Search values: Words af Christ:

Spacmg™ |
ol
Bottom lr@ Single Space

250 ] Lot
Right Fonts Defaults

Top Underline |*] |Bold *

{2 Double Space

Margins
Top

Bottom

Left

Right

Type the number of inches you want at the top of each
printed page. If you want no blank space, enter a
zero(0).

Type the number of inches you want at the bottom of
each printed page. If you want no blank space, enter a
zero (0).

Type the number of inches you want at the left of each
printed page. If you want no blank space, enter a
zero (0).

Type the number of inches you want at the right of
each printed page. If you want no blank space, enter a
zero (0).

Laser printers will not print all the way to the edges of the paper. A
blank area is required at the top, bottom, left and right margins. Be
sure that the margins are set to compensate for this unprintable area.

Spacing

Select:

single space (no blank lines between lines of text), or
double space (one blank line between lines of text).




Search Values and Words of Christ

When printing the Bible text you may wish to have the words that you
searched for distinguished from the rest of the Bible text. Choose from
Underline, [talics or Bold. The words of Christ may also be
distinguished from the rest of the Bible text in the same manner.

Fonts
Select the Fonts button to choose which font to print the Bible text and
other study information.
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7.3 Format button

The Format button is available when printing or from the Preferences
dialog. Formatting control is available for printing, exporting to a file
and for copying to the clipboard. Any changes apply to all three areas.
Set each of the options as you want and select the OK button.,

= Format for Print, Export, Copy

Verse Label
St Number of blank
umer ol [an
C Eull  Joh 3:16 For God so... e oo
@® Patial 16 For God so loved... verses

O Hone For God so loved the._.

~ Location [ Translation Label

@& Bedore the verse O Before the verse

O After the verse O After the verse
@ None

[] Use brackets [Gen 1:1]
Abbreviations for book names [ Cancel “ gerauu|| ok |

Verse Label

Style By selecting FULL each verse will contain the
complete Book Chapter:Verse label.  Selecting
PARTIAL will assure that the verse at the top of
each page contains the complete Book
Chapter:Verse label while the remaining verses
include the book and chapter only when it changes.

Location The verse reference can be located either before or
following the text of the verse.

Brackets Brackets can be placed around the verse reference.

Abbreviation You may choose to abbreviate the book name.

Between Verses  Type:

a 0 for no blank lines between verses, or
a 1 for one blank line or
a 2 for two blank lines, etc.

Translation Label You may choose to place a translation label before

or after the Bible verse or not at all. Example:
[(KIV]
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Chapter 8 Copying Text to Files

If you are using a Windows word processor, the Bible text can be
transferred directly from Verse Search to your word processing
document using the Windows clipboard. If your word processor does not
access the Windows clipboard, any portion of the Bible text can be
copied to a file in a format easily accessible by other word processing
software.

Most users of personal computers are familiar with one or more word
processing software programs. A word processor is typically the first
program purchased and one of the highest priced software investments.
After using a word processor frequently on a variety of applications, the
user becomes very familiar with how to use his word processor (which
keys perform which function) and strongly prefers his word processor
over learning another one for a special task. Copying text to a file allows
access to Bible text using the word processor you are already familiar
with. As you prepare a sermon, lesson or notes, Bible text can be
incorporated into your document with minimal effort.

8.1 Exporting Text

The Export command (on the File menu) works like the Print command
but the text is copied 10 a disk file rather than to the printer. When youn
select the Export command, you may choose one of the following:

Destination: _
File Name: C:\BIBLEAEDITORAT ext.txt Eile

O Create a new file
@ Add to end of existing file
O Replace existing file

Foimat

Select the File button to select from a list of existing files or 10 enter a
name of a new file you wish to create. If you select an existing file you
may choose to add text to the end of that file or replace that file with new
text. The same format options for copying to the clipboard and printing
are available for exporting,

It is possible to export a range of Bible text, export all verses in a Verse
List, export a single verse, export personal commentary or chain
references. Any information that can be printed can be exported as well.
All the verses or information you need for one lesson can be collected in
one place (the text file). This information is then available in a standard
text file that any word processing program can use.
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8.2 Using a Text File

To edit the file yourself, start your word processing program and use the
functions of your word processing program to load the text file. All the
functions of your word processing program are now available for access
to the Bible text and related information. The default file and path for
text files is CABIBLENEDITORNTEXT.TXT. The default path for

exporting can be modified by selecting the Preferences command (on
the File menu).
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Chapter 9 Definitions / Window Management

9.1 Using the Keyboard

All procedures in Verse Search can be performed with a keyboard. This
section explains the conventions used throughout this manual in
describing keyboard operations. A mouse can also be used if available.

Keynames

Names of the keys appear in this document spelled out in boldface
letters (for example: Spacebar, Enter, PageUp). Your keyboard may
use abbreviations for these names or represent them a bit differently.

Key Chords

A plus sign (+) used between two Keynames indicates that those keys
must be pressed simultaneously.

For example, "Ctrl+Spacebar” means that you should press the

Ctri key and hold it down while you press the Spacebar and release it.
You should then release the Ctrl key.

Key Sequences

A comma (,) used between two Keynames indicates that those keys must
be pressed sequentially. For example, "Alt, F" means that you should
press the Alt key and release it, then press the F key and release it.

Direction Keys

The direction keys are the four arrow keys on the keypad. The name of
the individual arrow keys refer to the direction the arrow is pointing: the
Up key, the Down key, the Left key, and the Right key.

9.1.1 Selecting Text using the Keyboard

"Select" text in an edit window in order to perform operations such as:

Deleting a block of text.

Replacing a block of text with a character from the keyboard or the
clipboard.

Moving a block of text from one location to another by the Cut and
Paste commands.

Copying a block of text to another location using the Copy command.

Writing a block of text to a file.

Printing a block of text.



"Selected” text is differentiated from the rest of your text by being
displayed as highlighted.

1. Move the cursor to the first character you wish to select using the
direction keys.

2. Press the Shift key and hold it down while you press the
appropriate direction keys to move the cursor to the immediate
right of the last character you wish to select. For example:

Shift+Right moves the cursor to the right and selects the character
the cursor was under. Continuing to hold the Shift key down and
pressing the Right key "extends” the selection to the right.

Shift+End will select (or extend the current selection to) all
characters from the cursor position to the end of the line.

Shift+Down will select (or extend the selection to) all characters
remaining in the line including the cursor position and those to the
left of the cursor in the next line below it.

Shift+PageDown will select (or extend) the next full window of
characters.

Shift+Ctrl+End will select (or extend) all characters from the cursor
location to the end of the file.

You can select text by holding down the SHIFT key and pressing keys
that move the insertion point. The following is a summary of text
selection key combinations

To extend selection Press
One character to the right Shift+—

One character to the left  Shift+<

To end of a word Citrl+Shift+—
To start of a word Cirl+Shift+<—
To end of a line Shift+End

To start of a line Shift+Home
One line down Shift+d

One line up Shift+T

One screen down Shift+PageDown
One screen up Shift+PageUp
To end of a document Ctrl+Shift+End
To start of a document Ctrl+Shift+Home
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9.2 Using the Mouse

Verse Search does not require a mouse. All operations can be
performed using the keyboard. However, if you have a mouse installed
on your computer system, you may use it to move, expand or shrink
windows, to choose commands, to select data and to scroll window
contents. A mouse can be a beneficial tool in using Verse Search.

% When you start Verse Search with your mouse installed, you will
see a small arrow (like the one to the left) on your screen. This arrow is
called the "mouse pointer”. When you move the mouse across a flat
surface, the mouse pointer will move on the screen in the same direction
as you move the mouse. If you run out of room for the mouse on your
surface, lift the mouse and put it back down where you have more room.
With the mouse lifted, you can move the mouse without moving the
mouse pointer,

Verse Search can be used with a single button or multiple button mouse.
If you have a mouse with more than one button, use the leftmost button.
The following terms refer to operations you perform with the mouse.

Point To move the mouse until the pointer rests on what you
want to point to.

Click To quickly press and release the mouse button.

Drag To press the mouse button and hold it down while moving
the mouse.

Double-click To click the mouse button twice in rapid succession.

9.2.1 Selecting Text using the Mouse
You can select text in an edit window by:
1. Point the mouse cursor to the first character you wish to select and
press the mouse button.
2. Drag the mouse over the selection.
3. Release the mouse button.
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If not all of the text you wish to select is visible, you can scroll the text
and extend your selection by dragging the mouse pointer to the upper or
lower, left or right window border and holding it there. The text will
continue to scroll in the specified direction, and be selected until you
drag the mouse pointer back into the window. You may also select a
large portion of text in this way:

1. Point the mouse cursor to the first character you wish to select and
press the mouse button.

2. Hold down on the Shift key.

3. Position the cursor past the last character you wish to select.

4. Click the mouse button.

5. Release the Shift key.

9.2.2 Operating Menus with the Mouse
You can choose commands with the mouse or by pressing key
combinations. The Icons are some times referred to as buttons.

To choose a menu command

1. Point {0 a menu name. ‘

2. To display the menu, click the left mouse button.

3. Point to a command name.

4. Click the command name with the left mouse button.

1. To make the menu bar active, press the Alt key.

2. To display a menu, press the underlined letter in the menu
name.

3. To choose a command, press the underlined letter in the
command name.

A command name followed by an ellipsis (...) indicates that a dialog box
will be displayed so you can set the options you want. See "Setting
Options in a Dialog Box".

Tip
Verse Scarch assigns some commands to shortcut keys so you can

choose the commands without displaying a menu. If a command has
shortcut keys, the keys appear in the menu next to the command.
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9.3 The Verse Search Window
The Verse Search window is composed of:
- a Window Title bar on the top line of the window,
- a Menu bar under the Window Title,
- an Icon bar under the Menu bar,
- an area called the Verse Search Deskiop which contains one or
more sub-windows (each with its own Title bar),
- and a Status bar on the last line of the window

Window Title Bar
The Window Title bar contains the name of the Verse Search window.

Menu Bar

A menu bar list the names of all menus available. When you select the
name of a menu from the menu bar, that menu will be displayed. The
names available on the menu bar may change depending on the function
of Verse Search you are using.

Icon Bar
The Icons in the Icon bar are a short-cut method for choosing commands.

Sub-Windows(s)

A Sub-Window is a bordered area of the screen where information is
displayed and work takes place. Bible text is displayed in a sub-
window. Other sub-windows might contain personal commentary,
lesson material, Bible dictionary definitions, Chronological Bible data or
information from other add-on products.

Status Bar

The bottom line of the window always displays the Status bar,

The right end of the Status bar always shows the keyboard status.
The letters CAPS will be shown if the Caps Lock key is locked on.
The letters NUM will be shown if the Num Lock key is locked on.
Blanks indicate these keys are off.

The left side of the Status bar is used to display information on the

command you have selected.

9.3.1 Accessing Windows

You may have several windows displayed simultaneously for viewing
different Bible texts or translations or other study aid material. Although
several windows can be open, and even visible, only one window is
"active” at a time. It is the active window that will receive your
commands.
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The active window is always fully visible. Other windows may be
partially or completely hidden. The active window is indicated by a
highlighted window title. The title on inactive windows will not be
highlighted.

Any open window can become the active window. You can use the

mouse, keyboard or the Windows menu to select the window you want
to be active.

9.3.1.1 Selecting Windows with a Mouse

If any portion of the window you wish to activate is visible on the
screen, a mouse click anywhere on that window will activate it and bring
it in front of all other windows. If the window is not visible, you can size
or move the active window to make the desired window visible, or use

the mouse to select the Windows menu and choose the desired window
from the menu.

9.3.1.2 Selecting Windows with the Windows Menu
The Window menu always contains a list of all open windows. You can

select any open window to be the active window by selecting the
Window menu and choosing its name from the Window list.

9.3.1.3 Making an open window active

A window must be active before you can work in it. Verse Search

highlights or shades the window border and title bar of an active
window.

To make any open window active

From the Window menu, choose the sub-window that you want to make
active (Alt, W, number).

To make the next open window active
From the sub-window Control menu, choose Next Window until the
window you want is active (Alt, Hyphen, T).

Shortcuts

If the window you want to work in is visible, you can make it active
by clicking anywhere on or within its borders.

=

Do one of the following:
To make the next open window active, press Cirl+F6.
To make the previous window active, press Ctrl+Shift+Fé.
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9.3.1.4 Reducing the Verse Search window to an icon

You can reduce any sub-window or the entire Verse Search window to
an icon. When you want to resume working with the window, you need
only to double-click the icon. When you reduce a window to an icon, the
icon goes behind any other application you have enlarged to full size.

To reduce the Verse Search window to an icon
Select Minimize (on the application Control menu) (Alt, Spacebar, N).
Shortcut
Click the Minimize button El in Verse Search.
To restore Verse Search to a window
1. Press Ctrl+Esc to display the Task List.
2. Do one of the following:
Double-click Verse Search.
Select Verse Search, and then choose the Switch To button.
Shortcut

Double-click the Verse Search icon on your desktop.

9.4 The Verse Search Control menu

Located at the left end of the title bar in the Verse Search application
window.

To display commands that control the size and position of the Verse
Search application window, click the application Control-menu box or
press Alt+Spacebar.



9.4.1 Control Menu Commands

A control menu appears on the Verse Search window and each of the
sub-windows and each dialog box. The control menu provides the
following commands:

Restore

Move

Size

Maximize

Close

Minimize

Switch To (Verse Search Control menu only)
Next Window (Sub-window Control menu only)

9.4.1.1 Restore command

Use this command to return the active window to its size and position
before you chose the Maximize or Minimize command (on the Control
menu).

Clicking in the upper-right comer of a maximized window is the
same as choosing the Restore command (on the Control menu).

Shortcuts:
% Double-click the title bar.

E

Ctrl+F 5 restores a sub-window
Alt+F5 restores the Verse Search Window

9.4.1.2 Move command

Use this command to display a four-headed arrow so you can move the
active window or dialog box with the arrow keys.

®

*#* Note *** This command is unavailable if you maximize the
window.

Shortcut

Ctrl+F7 moves a sub-window.
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9.4.1.3 Size command
Use this command to display a four-headed arrow so you can size the
active window with the arrow keys.

®

*** Note *** This command is unavailable if you maximize the
window.

Shortcut

=

9.4.1.4 Maximize command
Use this command to enlarge the active window to fill the available
space.

A sub-window expands to fill the Verse Search window.

The Verse Search window expands to fill the entire screen.

Ctrl+F8 sizes a sub-window.

Clicking in the upper-right comer of the window is the same as
choosing the Maximize command.

Shortcuts
Double-click the title bar

9.4.1.5 Minimize command
Use this command to reduce the Verse Search or sub-window to an icon.

Ctri+F10 enlarges a sub-window

Clicking El in the upperright comer of the window is the same as
choosing the Minimize command.

9.4.1.6 Switch To command

Use this command to display a list of all open applications. Use the
"Task List" to switch to or close an application on the list.

Shortcut

@ Ctri+Esc
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Dialog Box Options

Task List Select the application you want to switch to or close.
Switch To Makes the selected application active.

End Task Closes the selected application.

Cancel Closes the Task List box.

Cascade Arranges open applications so they overlap and you

can see each title bar. Note: This option does not affect
applications reduced to icons.
Tile Arranges open applications into windows that do not

overlap. Note: This option does not affect applications
reduced to icons.

Arrange Icons Arranges the icons of all minimized applications across
the bottom of the screen.

9.4.1.7 Exit Command (File menu)
Use this command to end your Verse Search session. You can also use

the Close command (on the Verse Search Control menu).
Shortcuts

Double-click the Verse Search Control menu button.

Lorie)

@ Alt+F4
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9.4.1.8 Close command
Use this command (o close the active window or dialog box.

Double-clicking a Control menu box is the same as choosing the Close
command.

*** Note *** If you have multiple windows open, the Close
command on the sub-window Control menu closes one sub-window
at a time. You can close all windows at once with the Close All
command on the Window menu.

Shortcuts

=

Ctrl+F4 closes a sub-window
Alt+F4 closes the Verse Search window

9.4.2 Sub-window Control menu

RP;

Enlarged sub-window Sub-window pot fully enlarged

Located at the left end of the menu bar in a fully enlarged sub-window,
or at the left end of the title bar in a sub-window that is not fully
enlarged.

To display commands that control the size and position of the sub-

window window, click the sub-window Control menu box or press
Alt+Hyphen.
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9.4.2.1 Maximize button

[«] Located at the right end of the title bar in the Verse Search and sub-
windows that are not fully enlarged.

When you click the Maximize button, the following occurs:
The Verse Search window enlarges to fill the screen.
The sub-window enlarges to fill the Verse Search window.

#**¥ Note *** Maximized windows have no borders.

9.4.2.2 Menu bar

File Edit Search Iranslation StudyAids Maps Window Help

Located below the title bar, along the top of the Verse Search window,
and contains all Verse Search commands.

#4% Note ¥** The contents of the menu bar will change to reflect the
commands available for the currently active sub-window.

To view all the commands in a menu, do one of the following:

Click the menu name

@ Press Alt+n, where n is the underlined letter in the menu name.
For example, press the Alt+F to open the File menu.

9.4.2.3 Minimize button

[

Located at the right end of the title bar in the Verse Search and sub-
windows,

Clicking the Minimize button is the same as choosing Minimize from
the application Control menu: The window shrinks to an icon.

9.4.2.4 Restore button

=]

Located at the right end of the title bar in a maximized Verse Search or
sub-window.

Clicking the Restore button is the same as choosing Restore from the
application Control menu: The window returns to its previous size.
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9.4.2.5 Status Bar
The status bar is located at the bottom of the Verse Search window.

I [Change to the King James transiation. | [CAPS|[NUM| | ] I

I I Num Lock Indicator
I Caps Lock Indicator
Messages

Messages

When you move the highlight to a command, Verse Search describes the
command.

Caps Lock Indicator
When displayed, indicates that the CAPS LOCK key has been depressed.

Num Lock Indicator
When displayed, indicates that the NUM LOCK key has been depressed.

9.4.2,6 Next Window command

Use this command to switch to the next open sub-window. Verse Search
determines which window by the order in which you opened the
windows.

Shortcut

@ Ctrl+Fé6
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9.5 Verse Search Menus and Commands

Commands tell Verse Search what you want to do. All Verse Search
commands are organized into menus. The names of the menus are
shown on the menu bar. The menu bar contents will change based on the
Verse Search function that you are using. The action of picking a menu
is called "selecting a menu". The action of picking a command is called
"choosing a command”.

The Menu Symbols
Several indicators are used in the menu to give you information about

commands in the menu. The following menu is used to illustrate these
indicators.

StudyAids
Bible Qutlines...

Chain Reference...

Bible Dictionary...

Personal Commentary...
Find All Comments

v Show Strong's Numbers
Find Strong's Numbers...
Strong's Dictionary...

B I

Chronelegical Bible...

Check mark - Some commands are used to set options. Each time a
menu is displayed, a check mark will appear next to a command if that
option is currently set on. You may choose the command again to set
that option off.

Underlined letter - One letter in each of the menu names and command
names will be underlined. This letter can be used to select the menu or
choose the command.

Grayed - Commands that are displayed in a lighter color indicate that
the command is not available at this time. These commands cannot be
chosen. Verse Search will simply beep a wamning if you try to choose a
grayed command.

Ellipsis (...) - Some commands are followed by ellipsis (...). This

notation indicates that the command will prompt you for additional
information in a "Dialog Box" before proceeding with the request.
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Shortcut Keys - Some commands are followed by key names. These
keys can be used as a shortcut method of choosing the command. Once
you have gained some experience with Verse Search, you may want to
use shortcut keys to choose commands without accessing the menu.

9.5.1 Choosing a Menu Command
You can choose commands with the mouse or by pressing key
combinations.

To choose a menu command

ke

Point to a menu name,

To display the menu, click the left mouse button.
Point to a command name.

Click the command name with the left mouse button.

A

=

—t

To make the menu bar active, press the Alt key.

2. To display a menu, press the underlined letter in the menu
name.,

3. To choose a command, press the underlined letter in the

command name,

Tip

Verse Search assigns some commands to shortcut keys so you can
choose the commands without displaying a menu. If a command has
shortcut keys, the keys appear in the menu next to the command.

9.5.2 Shortcut Keys

Many of the frequently used Verse Search commands have been
assigned "shortcut keys”. These keys can be used to choose commands
entircly without the menu. When a shortcut key is available for a
command, the key name is displayed in the menu following the
command name. To use a shortcut key, simply press the key or key
chord. You do not, and should not, sclect the menu first using the Alt
key, as you do when selecting menus and choosing commands,

Shortcut keys provide fast command access without using the menu.
They are intended to provide the experienced user with a fast way to
perform the familiar actions. They are simply a substitute for the menu
selection and command choosing that is faster because the menus are not
displayed or highlighted.
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Since the menus are not displayed when you use shortcut keys, you will
have to remember the key(s) to be pressed for a given command. You do
not have to bother attempting to consciously memorize these keys and
commands. The more you use Verse Search, the more you will be
exposed to the key names for the shortcut keys. When you have become
familiar with the commands themselves, you will become familiar with
the shortcut key for the command. Use the ones you can remember and
rely on the menus for the others.

9.5.3 Closing a Menu
You can close a menu without choosing a command.

To close a menu

Do one of the following;
Click outside the menu.
Press ESC.

#*% Note *** After you press ESC to close a menu, the menu name
is still selected. To return to your activity, press ESC again.

9.6 Dialog Boxes
Dialog boxes have one or more of these controls:

1. Command button - Each dialog box has at least one command
button. The command button is used to instruct Verse Search to perform
a command or to cancel the dialog. A command button is a rectangular
area labeled with the command it is to perform. For example the Cancel
button cancels the command while the OK button performs the
command with the options you have provided.

If there is more than one command button, one of the buttons is the
"default” button. This button defines the command that will be
performed if you press the Enter key. The "default” command button is
always displayed with a heavier border. As you select command
buttons, the selected button becomes the new default and its border is
changed to a heavier border. The command that takes effect when you
press the Enter key is always the button with the heavier border. When
you select a control that is not a command button, the original default
button is restored to its original status.

2. Option button - Option buttons are used to allow you to select one of
several options. Only one of the options can be selected. A dot beside an
option indicates that the option has been selected.




3. Check box - You turn an option on or off using a check box. An X
mside a check box means that the option has been turned on.

4. List box - You select one item from several presented in a list box.
For example, you may select the file you wish to open from the Files list
box. The selected item in the list is hightighted. List boxes have vertical
scroll bars that allow you to scroll through the options in the list prior to
making a selection.

5. Text box - You type text in a text box. For example, you type the
name of the file you wish to open in the File Name text box.

Option buttons, check boxes, text boxes and list boxes are collectively
referred to as options. You select and set options the way you want them
and then choose the appropriate command button to carry out the
command.

9.6.1 Performing a command from a dialog box
To carry out a command from a dialog box:
1. Set the options the way you want them.
2. Choose a command button to carry out the command.

To cancel a dialog box without carrying out the command, choose the
Cancel button or press the Esc key.

9.6.2 Setting Options
Some of the options may already be set the way you want them, you can

leave them alone. Others may be selected and changed to the way you
want thern.

When you are in a dialog box, one of the controls (options or command
buttons) is selected. The selected control is indicated by the cursor.
Every control in a dialog box has an underlined letter.

You select an option or command button in one of three ways:
1. Basic Method. Press Tab to select the next control.
Press Shift+Tab to select the previous control.
2. Direct Method. Press Alt plus the underlined letter identifying the
control you wish to select.
3. Mouse Method. Point the mouse to the desired control and click
the mouse button.
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9.6.3 Typing and Editing in Dialog Boxes
Some dialog boxes contain text boxes in which you can type a response.
For example, the name of a file you wish to open.

To replace text in a text box

1. Select the text you want to replace by doing one of the following:
Drag the mouse pointer over the text you want to replace.

-01-
Hold down the Alt key and press the underlined letter in the text
box label.

2. Type your response.

Verse Search deletes the selected text as soon as you start typing,

To edit text in a text box
Do one of the following.

Io Do this

Move the insertion point Press the Left, Right, Up, Down, Home,
or End key, or click the new location.

Select text Hold down the Shift key and press the

Left, Right, Up, Down, Home, or End
key, or hold down the left mouse button

and drag.

Cancel a selection Press the Left, Right, Up, Down key, or
click anywhere in the text box.

Replace a selection Start typing.

Delete text Delete one character at a time by pressing

the Backspace or Delete key. Delete
more than one character at a time by
selecting the text and pressing the Delete
key.

9.6.4 Closing a dialog box

You can close a dialog box without carrying out the associated
command.

To close a dialog box do one of the following:
Click the Cancel button.
Press Esc.



9.6.5 Changing a Button in an Option Box

Option buttons are organized and displayed as collections called an
option box. An option box contains buttons that may be used to set an
option. Only one of the option buttons may be set. A mark beside an
option button means that it is the selected option. For example, the
following option box displays the possible settings for the amount to be
printed.

Selected % @ 1 One Verse: GEN 1:1
(C 2 Range of Verses: GEN 1:1 - REV 2221

An Option button can be set in any one of three ways:

1. Basic Method. Press Tab or Shift+Tab to select the option
box. Then press a direction key to select the desired option
button,

2. Direct Method. Press Alt plus the underlined letter identifying
the option button you wish to select.

}% 3. Mouse Method. Point the mouse to the desired option button
and click the mouse button.

9.6.6 Changing a Check Box

An X in a check box means that the option is on. A blank in a check box
means that the option is not on. For example:

Selected—> i Include Commentary
] Highlight tearch values

A check box can be set in one of three ways:

1. Basic Method. Press Tab or Shift+Tab to sclect the check
box. Then press the Spacebar.

2. Direct Method. Press Alt plus the underlined letter identifying
the check box you wish to select.

% 3. Mouse Method. Point the mouse to the check box and click
the mouse button.

These actions turn the option off (if it was on) and on (if it was off).
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9.6.7 Changing a List Box

The name at the top of the list box tells you what the list contains. You
may select one of the items in the list. The selected item is indicated by

a highlight.

A list box may contain more items than you can see at one time. You can
scroll the list box to see other items.

=

o Press

Select the first item if none is selected. Down

Move the selection up or down one item. Up or Down
Move to and select the first or last item. Home or End

Move up or down in the list. PageUp or PageDown

Some list boxes are shortcuts for typing in text boxes. For example in
the dialog box for the Open Lesson command (on the File menu), when
you select a file name from the File Name list box, Verse Search
automatically enters the file name in the File Name text box.

.Q) Selecting in a List Box using the Mouse

All list boxes have a vertical scroll bar. You can scroll and select an
item in a list box. Once selected either double-click on the file name or
click OK.

9.6.8 Message Boxes
Verse Search sometimes displays messages for you in a special kind of

dialog box. These dialog boxes contain no options, just a message and
on¢ or more cormmand buttons.

Some messages are informative, some are warnings, and still others are
natification of critical errors.

With some messages you are only informed of the error and are not
given any recourse as to how to proceed. After you have read the
message, press Enter or choose the OK button to continue.

Other messages ask you for direction as to how to proceed after an error
has been detected. For example, if you attempt to save a file with
another file's name, a message will appear asking that you confirm your
request. In this case you should answer the question by choosing the
desired command.
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Appendix A
Using the Librarian Product

This section is included for users who have the Librarian product
installed.

Product Description

Librarian is a powerful tool for creating a library of Bible research
materials. It includes a Lesson Editor for writing lessons/sermons and
incorporating Bible text directly into the lesson material. Librarian also
creates a library of personal indexes to the Bible text that record your
studies. The information you collect over many years of Bible study can
be permanently stored on your computer for cross reference and review.
As you use the Librarian more and more, your library of study resources
will grow larger and more comprehensive.

Installing Librarian

Please refer to Chapter 1 for instructions on installation of add-on
products.

A.l Librarian Commands

The Verse List window has a menu bar of its own. This menu bar
contains commands for saving, loading, sorting and merging any Verse
List from your library.

A.1.1 Open Verse List

The Open Verse List command (on the File menu of the Verse List
window) allows you to select any Verse List from any library. When
you choose the Open Verse List command, a list of the Verse Lists
currently in the library is displayed. You may pick any name from this
list or select the path for a different library of Verse Lists. When you
select a file name, that Verse List will be read and displayed.
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A.1.2 Save and Save As

The Save and Save As commands (on the File menu of the Verse List
window) allows you to save the Verse List currently displayed. When
you enter a file name, the Verse List will be written on the disk in the
directory you specified. A Verse List name is used to create a file, so the
name must follow the rules for valid file names for your computer. The
name can contain a maximum of 8 letters or numbers.

The Verse List in memory is constantly changing. Every search changes
the Verse List. You can save the Verse List at any time using the Save
command. The Verse List is never saved automatically. If you do not
save it, the Verse List is changed by the next search request.

A.1.3 Delete File
The Delete File command (on the File menu of the Verse List window)

allows you to get rid of any Verse List in the library you no longer need.
When you select a file name, that Verse List will be deleted.

A.1.4 Description

The Description command {(on the Edit menu of the Verse List window)
allows you to add a description to any Verse List in any library. You
may enter any information that helps you remember how, when and why
you created that Verse List. The description can be displayed and
changed at any time. Enter any text and select the OK button. If you
change your mind, select the Cancel button. A Verse List can have a
description saved with it only if the Verse List has been saved on the
library (see the Save and Save As command).

A.1.5 New Verse List
The New Verse List command (on the File menu of the Verse List
window) will delete all verses from the Verse List. An empty Verse List

cannot be saved into the library. If you want to remove a Verse List
from the library, use the Delete File command on the File menu.

A.1.6 Sort

The Sort Verse List command (on the Edit menu of the Verse List
window) allows you to choose:
Sort the Verse List.

The verses will be kept in the same sequence as the Bible. Inserts
will be added in their proper position. Duplicates will be ignored.

Unsort the Verse List.

You may choose the sequence of verses. Inserts will be added after
the verse highlighted in the list. Duplicates will be allowed.
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A.1.7 Merge

The Merge command (on the Edit menu of the Verse List window)
allows you to select any Verse List from any library to be merged with
the Verse List currently displayed. When you select a file name, the
Verse List will be read from the library and merged. A merged Verse
List will be sorted in the same sequence as the Bible. You may choose
to merge two Verse Lists as a:

Combination:

All verses from either Verse List will be combined into a new Verse
List. Duplicates will be ignored. For example: you may want to
combine a Verse List on salvation with a Verse List on forgiveness to
create a new Verse List with all verses from either subject.

Intersection:

Only verses common to both Verse Lists will be kept. For example:
you may want to find the intersection of a Verse List on end-times
prophecy with another Verse List on judgment to create a new list of
verses that deals with both subjects.

A.2 Lesson Editor

The Lesson Editor is a text editor that enables you (o type in sermon
notes or lesson material. You can insert Bible text directly into your
notes, save your notes at any time and print the final results of your
work. There are many features of the Lesson Editor making it simple to
use, but it is not designed to replace the word processing program you
use on a daily basis for writing more complex documents.

A2.1 New Lesson

The New Lesson command (on the File menu of the Bible text window)
displays a window for you to type the text of your lesson. A new menu
bar will be displayed allowing you to save your lesson text in the library
and to load previous lessons from the library. You can edit the lesson
text and copy verses from the Bible into your lesson.
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A.2.2 Open Lesson

To load an existing file, select the Open Lesson command (on the File
menu of the Bible text window). A Dialog box will be displayed. The
File Name text box will be highlighted. You may type the name of the
file you want. The drive and path names are optional. The file you
requested will be read from disk and displayed.

To Select a File Name from the List

=

1. Press the Tab key to highlight the Files list.
2. Press Up or Down until the name you want is highlighted.
3. Press Enter.

D

Double-click on the filename you want. If necessary, use the scroll bar
to display more filenames in the list. You may also click once to
highlight the filename and then click on the OK button.

To Qualify the Files Included in the List

When the Dialog box is displayed, the List Files of Type: box contains
the default parameter (*.txt). The list of filenames will contain only
those names that match this parameter. Therefore, only files with the
extension (*.txt) will be included in the list. The default can be changed
at any time by replacing the parameter in the text box. For example,
(*.doc) would include all files with (*.doc) as their extension.

A.2.3 Save and Save As
The Save and Save As commands (on the File menu) ask you to type the
name you want to use for a file. The text will be written to the file you

specify. If a file already exists with that name, you will be asked if it is
OK to write over it.

A.24 Close

The Close command (on the File menu) closes the active window. The
text window will be removed from the screen. If changes have been
made to the text, you will be asked whether to save the changes. If you
respond Yes, the changes will be saved. If you respond No, the changes
will be ignored.

A.2,5 Print

The Print command (on the File menu) prints the text or a highlighted
selection of the text.
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A.2.6 Edit Menu
The Lesson Editor Edit mepu provides commands to cut, copy and paste
text or to copy verses into the lesson text.

A2.6.1 Cut

The Cut command (on the Edit menu) copies the selected text to the
clipboard and deletes the selected text from the window. The deleted text
is available in the clipboard to be pasted to another location in the
window or any other Windows document. The Cut command requires
that some portion of the text be selected.

A.2.6.2 Copy

The Copy command (on the Edit menu) copies the selected text to the
clipboard. The text is available in the clipboard to be pasted to another
location in the window or any other Windows document. The Copy
command requires that some portion of the text be selected (highlighted).

A2.6.3 Paste
The Paste command (on the Edit menu) copies the clipboard to the text
window at the position of the cursor. The text continues to be available
in the clipboard to be pasted to another location in the window.

A.2.6.4 Delete

The Delete command (on the Edit menu) deletes the selected text from
the window. The text is NOT copied to the clipboard. The Delete
command requires that some portion of the text be selected (highlighted).

A.2.6.5 Transfer Verse
The Transfer Verse command (on the Edit menu) copies the verse
shown at the top of the Bible text window into the text of your lesson.

The verse will be copied at the location of the cursor. Only one verse
will be copied.

A.2.6.6 Transfer Range

The Transfer Range command (on the Edit menu) copies a range of
verses. You will be asked for the range you want. Those verses will be
copied into your lesson text at the location of the cursor. The size of the
clipboard is the only limit to the number of verses that can be transferred
at one time.
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A.2.6.7 Transfer Verse List

The Transfer Verse List command (on the Edit menu) copies the text of
the verses from the Verse List into your lesson text. The verses will be
added at the location of the cursor. The size of the clipboard is the only
limit to the number of verses that can be transferred at one time.

A.2.7 Editor Search Menu
The Lesson Editor Search menu provides commands to find anything in
the text, find the next occurrence and find the previous occurrence.

A2.7.1 Find
The Find command (on the Editor Search menu) finds anything in the

text. Select the Find command, enter what you want to locate and the
text you requested will be displayed.

A.2.7.2 Next

The Next command (on the Editor Search) menu finds the next
occurrence of the text you requested. The Find command must be used
first to specify what text you want to find and to find the first occurrence.
Then the Next command can be used to find the following occurrence of
the requested text. -

A2.7.3 Previous

The Previous command (on the Editor Search) menu finds the previous
occurrence of the text you requested. The Find command must be used
first to specify what text you want to find and to find the first occurrence.
Then the Previous command can be used to find the previous occurrence
of the requested text.
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Appendix B
Using the Topics Product

This section is included for those users who have the Topics product
installed. Topics requires the Librarian product.

Product Description

Topics is a topical Bible. It is a collection of Verse Lists created using
Librarian that cross reference the Bible by subject. Verse Lists are
included for over 200 of the most significant topics discussed within the
Bible. The topical lists allow you to display or print the verses of the
Bible that deal with a common topic.

Installing Topics
Please refer to Chapter 1 for instructions on installation of add-on
products.

Displaying Topics

Select the Open Verse List commmand (on the File menu of the Verse
List window). Select the directory called topics. This will provide a list
of the names available in Topics. Choose any name from the following
list you wish to display.
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TOPICID = TOPICNAME

ADULTERY ............ ADULTERY
<. AFFECTIONS
.... ANGEL
. ANTICHRIST
. APOSTASY
. ASSURANCE
... ASTRONOMY
.. ATHEISM

.. ATONEMENT
BAPTISM OF HOLY SPIRIT
.BAPTISM
. BENEDICTIONS
.BENEVOLENCE
BEREAVEMENT
.- BLASPHEMY

... BLOOD OF CHRIST
BOOK OF LIFE
.BREVITY OF LIFE
BROTHERLY LOVE

......... COMMANDMENTS-EPISTLES
.. COMMANDMENTS-CHRIST

.. COMMUNION WITH GOD

.. CONFESSION OF CHRIST

.. CONSCIENCE

... CONSOLATION
CONTENTMENT

... CONVICTION OF SIN

... DEPRESSION

... DIVORCE
DOUBT
DRUNKENNESS
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IOPICID  TOPICNAME

ELDER
EMPLOYEE
EUCHARIST
EVANGELI
EXCUSES
FAITH1
FAITH2
FALSE
FAMILY
FASTING
FEAR
FELLOWSI
FELLOWS2
FELLOWS3
FINANCES
FORGIVEN
FRIENDSH
FRUITS1
FRUITS2
GENEALOG
GENTILES
GLORIFYI
GLUTTONY
GOD1
GoD2
GOD3
GOD4
GODS
GOD6
GOD7
GOD8
GODY
GOSPEL
GOSSIP
GRACE
HEART
HEAVEN
HELL
HOLINESS
HOLY
HOMOSEXU
HOPE
HUMILITY
HUSBANDS
HYPOCRIS
IDOLATRY
IGNORANC
IMMORTAL
IMPENITE
INCEST
INFIDELI
INSPIRAT
INTEGRIT

ELDER
EMPLOYEE/EMPLOYER
EUCHARIST
EVANGELISM
EXCUSES

FAITH IN CHRIST
FAITH IN GOD
FALSE DOCTRINE
FAMILY

FASTING

FEAR OF GOD
FELLOWSHIP-BELIEVERS
FELLOWSHIP WITH CHRIST
FELLOWSHIP WITH GOD
FINANCES
FORGIVEN
FRIENDSHIP

FRUITS OF RIGHTEQUSNESS
FRUITS OF SIN
GENEALOGY
GENTILES
GLORIFYING GOD
GLUTTONY

GOD INNATURE
GOD THE CREATOR
GOD THE FATHER
GOD'S GLORY
GOD'S KNOWLEDGE
GOD'S LOVE

GOD'S MERCY
GOD'S POWER
GOD'S PROVISION
GOSPEL

GOSSIP

GRACE

HEART

HEAVEN

HELL

HOLINESS

HOLY SPIRIT
HOMOSEXUALITY
HOPE

HUMILITY
HUSBANDS
HYPOCRISY
IDOLATRY
IGNORANCE
IMMORTALITY
IMPENITENCE
INCEST

INFIDELITY TO GOD
INSPIRATION
INTEGRITY




TOPIC NAME

JESUS' COMPASSION
.JESUS' DEATH
JESUS' DIVINITY
JESUS' HUMANITY

MEEKNESS.

..MEEKNESS
MERCY.... -MERCY
MIRACLES.. MIRACLES OF JESUS
MISSIONS.... MISSION
MURMURIN ..MURMURING
NAMES ... ..NAMES OF JESUS
NEIGHBOR. ..NEIGHBOR
NEW ..... NEW COVENANT
OATH ... OATH
OBEDIENC OBEDIENCE
OPPORTUN OPPORTUNITY
OPPRESSI OPPRESSION
ORPHAN.. QORPHAN
PARABLES PARABLES
PARENTS. PARENTS
PATIENCE .PATIENCE
PEACE.. ..PEACE
PENITENT .. PENITENT
PERFECTI PERFECTION
PERSEVER .. PERSEVERANCE
POOR.... ..POOR
POWER .POWER
PRAISE. ..PRAISE
PRAYERI1 PRAYER IN AFFLICTION
PRAYER2. PRAYER OF WICKED

..PRAYERS OF JESUS
PREACHING
...... PREDESTINATION
..PRIDE
PROPHECIES ABOUT JESUS

PRAYER4.

PREACHIN ..
PREDESTI...

= PROPHECIES BY JESUS
PROPHETS..... PROPHETS
PROVERBS PROVERBS
PRUDENCE .... PRUDENCE
PUNISHMI . -. PUNISHMENT ETERNAL

PUNISHMZ.

TOPICID  TOPIC NAME

REGENERA  REGENERATION
RELIGION RELI GION
REPENTAN  REPEN TANCE
REPROBAC REPROBACY
REPROOF REPROOF
RESIGNAT RESIGNATION
RESPONSI RESPONSIBILITY
RESURREC  RESURRECTION
REWARD REWARD

RICHES RICHES
RIGHTEOU  RIGHTEOUSNESS
SABBATH SABBATH
SALVATI1 SALVATION&WORKS
SALVATI2 SALVATION
SANCTIFI SANCTIFICATION
SATAN SATAN

SCOFFING SCOFHFING
SECOND SECOND COMING
SELF1 SELF-DENIAL
SELF2 SELF-RIGHTEOUSNESS
SERVANTH SERVANTHOOD
SIN SIN

SPEECH SPEECH

SPIRIT1 SPIRIT OF MAN
SPIRET2 SPIRITUAL ADOPTION
SPIRIT3 SPIRITUAL BLESSINGS
SPIRIT4 SPIRITUAL BLINDNESS
SPIRITS SPIRITUAL DEATH
SPIRITG SPIRITUAL DESIRE
SPIRIT7 SPIRITUAL GIFTS
STRIFE STRIFE

SUFFERIN SUFFERING
SYMBOLS SYMBOLS
TEMPTATI  TEMPTATIONS
TESTIMON  TESTIMONY
THANKFUL  THANKFULNESS
TRINITY TRINITY
UNBELIEF UNBELIEF

UNITY UNITY

YOWS YOWS

WATCHFUL WATCH FULNESS
WICKED WICKED

WIDOW WIDOW

WIFE WIFE

WINE WINE

WISDOM WISDOM

WORD WORD OF GOD
WORK WORK

WORLDLIN WORLDLINESS
WORLDLY  WORLDLY CARES
WORSHIP WORSHIP

ZEAL ZEAL
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Appendix C
Using the People Product

This section is included for those users who have the People product
installed. People requires the Librarian product.

Product Description

People is a collection of Verse Lists created using Librarian that cross
reference the Bible by characters. Verse Lists are included for over 140
of the most significant people discussed within the Bible. The Verse

Lists allow you to display or print the verses of the Bible that deal with a
common topic.

Installing People

Please refer to Chapter 1 for instructions on installation of add-on
products.

Displaying People
Select the Open Verse List command (on the File menu of the Verse
List window). Select the directory called people. This will provide a list

of the names available in People. Choose any name from the following
list you wish to display.
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... JESUS' COMPASSION
... JESUS' DEATH

... JESUS' DIVINITY

... JESUS' HUMANITY

BATHSHEB ... JESUS' KINGSHIP

BOAZ..........
CAIAPHAS .....

- JONATHAN, SON OF SAUL
- JORAM
JOSEPH, SON OF JACOB

... HEROD TETRARCE
... HEZEKIAH
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NAME = DESCRIPTION

MARY, JESUS' MOTHER

e MARY MAGDALENE
.MARY, SISTER OF LAZARUS

.MATTHEW

-MELCHIZEDEK

MEPHIBOSHETH

MICHAL

.MISHAEL

MORDECAI..

-MORDECAI
MOSES1, . MOSES' EARLY LIFE
MOSES?2.... MOSES IN THE WILDERNESS

NABOTH...
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Appendix D
Using the Personal Commentary Product

This section is included for those users who have installed the
Personal Commentary product.

Product Description

The purpose of the Personal Commentary product is to allow you to
associale your own personal commentary with each Bible verse. When
you are displaying Bible text, select the Personmal Commentary
command (on the StudyAids menu). You may enter new or edit existing
comments related to the current Bible verse. Your comments will
become a permanent addition to your library. Any time you refer to this
verse, your comments will be available, even if you are studying a
different translation.

Installing Personal Commentary

Please refer to Chapter 1 for instructions on installation of add-on
products.

Displaying your Commentary @]
The Personal Commentary command (on the StudyAids menu)
displays a verse and your comments about that verse. You may enter
any comment you want (up to 65536 characters). This verse will then be
marked with an asterisk (*) to show that a comment exists. Any time
you are reading this verse again, you can display your comments also.

One-on-One
A very useful feature here is the One-on-One

button. Make the Personal commentary window the active window.
Click the One-on-One button. The Bible text window will be resized
and placed above the Personal Commentary window. If the
Synchronize option {on the Translation menu) is checked then the
Personal Commentary window will always reflect the appropriate
commentary with the verse at the top of the Bible text window.

To review complete details regarding editing and printing the
commentary refer to the "Librarian Lesson Editor” appendix.
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Delete a Comment

L. highlight all or any part of the comment you want to be deleted.
2. press the Delete key.

Initializing a new Commentary File

If you select the Personal Commentary command (on the StudyAids
menu) and the Personal Commentary file is not available, you will be
asked if you want one created. If you say Yes, the file will be initialized
and ready for your comments to be entered. If you say No, the Personal
Commentary command will be canceled.

Find All Comments

The Find All Comments command (on the StudyAids menu) will fill
the Verse List window with all the verses that have a comment. This
allows you to use the Find Next and Find Previous commands (on the
StudyAids menu) to read all the verses and their comments. Be sure that
the Synchronize option (on the Translation menu) is checked for
optimum performance. This also allows you to print all your comments.
Select Print (on the File menu of the Verse List window). Select the

option to print comments. The verses will be printed along with their
comunents.
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Appendix E
Using the Chain Reference Product

This section is included for users who have the Chain Reference product
installed.

Product Description

The best source for understanding the Bible is the Bible itself.
Commentaries show what other people have to say about interpreting
each verse. A chain reference uses the Bible to explain the Bible. Each
verse is chained to other verses that explain, expand upon, give an
example or an opposite, or deal with a similar thought. By tracing one
thought through the Bible text, you will see beyond the single verse to a
common thread of thought throughout the Bible.

Installing Chain Reference

Please refer to Chapter 1 for instructions on installation of add-on
products.

Note: Each Bible translation has a separate set of Chain Reference files.

Displaying Chain References
Select the Chain Reference command (on the StudyAids menu). The
Chain Reference command provides a list of other verses that help in
understanding the verse you are currently studying. The screen is
divided into three windows:
1. a verse is displayed in the top window,
2. a list of verses that are related to this verse is displayed at the
right,
3. the text of one of the related verses may be displayed at the
bottom.
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Verse Window

The verse displayed in the top window has a highlighted word. When
this window is active, use the cursor keys or the mouse to highlight other
words. The references in the Chain window that are tied to the
highlighted word will be marked with an arrow. The Verse window has
the following command buttons:

I Down displays the next verse down in the text

2 Up displays the previous verse in the text

3 GoTo displays any verse you request

4 Next displays the next verse from the Verse List

5 Prior displays the previous verse from the Verse List

Chain Window

The Chain window shows other verses that may help you better
understand the verse displayed. Use the cursor keys or the mouse to
highlight any reference in the list. The numbers on the left side of the list
correspond (o the < > numbers in the verse window.

Related Verse Window

The bottom window can be used to display the text of verses that are
related in some way to the verse above. The verses may be related by
dealing with the same subject, using similar word constructs, convey a
similar thought. The Related Verse window uses the following buttons:

Down displays the next verse down in the text

Up displays the previous verse in the text

GoTo displays any verse you request

Next displays the next verse from the Verse List
Prior displays the previous verse from the Verse List

Text displays the verse highlighted in the Chain window

Print button

If you select the Print button, you may choose to print either the Chain
reference list or the text of the related verse.

Export button

The same options apply to exporting the information to a text file as
when printing,
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+Level button

The +Level button follows down a chain of thought. The verse currently
shown in the Related Verse window will be moved to the top window
and its chain will be displayed. The Level will show you have moved
one layer deeper in the chain of thought.

-Level button

The -Level button is the opposite of the +Level button. It backs up
through a chain of thought. The verse currently shown will be replaced
by the verse at the next higher level in the chain. The Level will show
you have moved one layer higher in the chain of thought. This command
allows you to go back through the chain of verses you just established
using the +L.evel button.

Top button

The Top button restores the verse you originally began studying when
you started your chain of thought. The Level will be set to zero, ready
for you to pursue other chains of thought about this verse.

Insert button

The Insert button causes the verse shown in the Related Verse window
to be added to the chain of the verse shown in the top window. The new
verse will be tied to the word that is highlighted in the Verse window.
Any changes you make to the chain will be saved on the disk when you
select the OK button or another chain reference list is displayed.

Delete button

The Delete button deletes the highlighted verse from the chain. Any
changes you make to the chain will be saved on the disk when you select
the OK button or another chain reference list is displayed.

OK button
The OK button saves any changes you have made to the chain and
closes the window.

Cancel button
The Cancel button closes the window. Changes will not be saved.



Example of Chain Reference:

Step 1: Display Genesis 1:1 and choose the Chain Reference command
(on the StudyAids menu). The top window shows the word “"the”
highlighted with <1> preceding. In the Chain window are several
references that are all chained to words within Genesis 1:1. The

references that are chained to the highlighted word are grouped together
with the corresponding <1>.

Step 2: Highlight the reference JOH 1:1 in the Chain window. Press the
Enter key. John 1:1 will be displayed in the Related Verse window.

Step 3: Highlight the reference HEB 1:10 in the Chain window and
press the Enter key. Hebrew 1:10 will be displayed in the Related Verse
window.

Step 4: Highlight the reference JOB 38:4 in the Chain window. Notice
the word "God" in Genesis 1:1 is now highlighted. Press the Enter key.
Job 38:4 will be displayed in the Related Verse window.

Step 5: Select the Down button in the Related Verse window to display
Job 38:5. Select the Insert button. The reference of Job 38:5 has been
inserted into the Chain window just below the highlighted reference. It
is now chained to the highlighted word in the top window.

Step 6: Select the Cancel button to leave the Chain Reference without
saving the changes.
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Appendix F
Using the Chronological Bible Product

This section is included for users who have instalied the
Chronological Bible product.

Product Description

Placing the Bible text on a computer adds flexibility to your study. For
example, the verses are normally ordered by the book, chapter and verse
sequence with which you are familiar in a printed Bible. But order is
arbitrary in a computer. The text could just as easily be meaningfully
ordered by various other criteria such as by topic or by author. The
Chronological Bible sequences the text of the Bible chronologically.
From creation to the revelation, the verses are presented in the time
sequence to which they best apply.

Some portions of the Bible are easily assigned to a specific time period.
Some portions have only a relative time association. Some portions have
no known criteria for being assigned to any time period. The Old
Testament books of history and the New Testament gospels are examples
of specific time sequencing. The books of wisdom and law and psalms
are more arbitrary. Every attempt has been made to assign each portion
of the Bible to the time period to which they best apply. Because there
may be other views, the outline can be modified as vou study the Bible
chronologically.

Installing Chronological Bible
Please refer to Chapter 1 for instructions on installation of add-on
products.

Displaying a Chronological Outline I
The Chronological Bible command (on the StudyAids menu) displays
the primary sections of a chronological outline of the Bible. You may
choose any section and select the Qutline button to display an outline of
the Bible sequenced in chronological order. Verses that deal with the
same event are listed together. This provides a view of the Bible from
the perspective of time. The sequencing of events helps in
understanding the unfolding of God's truth from the beginning to the end
of the Bible text. You can edit this outling in any way you choose to
change the order of evenis or to add more details.
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Z. Preparing for Christ’s death
Z.1  Heading for Jerusalem

Z.1.1 Final departure from Galilee Mat 19:1-2
Mar 10:1
Luk 9:51-62
Z.1.2 The mission of the seventy Luk 10:1-24
Z.1.3  The good Samaritan Luk 10:25-37
Z.14  From Galilee to Judea
Z.1.4.1  Visit Mary and Martha Luk 10:38-42

Z.1.42  Jesus teaches on prayer Luk 11:1-13
7.2 The final journcy

Z2.1 The ten lepers healed Lok 17:11-19

One-on-One

The One-on-One command (on the Window menu) moves and sizes the

Outline window and the active Bible text window to share the screen
together.

Displaying Text
To review the Bible text related to each event, position the cursor on

Bible reference you want and double click. The verses marked for that
event will be displayed in the Bible text window.

To review complete details regarding editing and printing the outline
refer to the "Librarian Lesson Editor" appendix.

Sources

The following sources are recommended reading:

A Synoptic Harmony of Samuel, Kings and Chronicles, James Newsome
The Narrated Bible by F. Lagard Smith

The Horizontal Line Synopsis of the Gospels by Reuben J. Swanson

A Harmony of the Gospels by Stevens & Burton

Studies in the Book of Acts by J. Williams
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Appendix G
Using Hebrew/Greek transliterator Products

This section is included for users who have installed the Greek or the
Hebrew transliterator products.

Product Description

The purpose of the transliterator producis is to associate an English word
with its Greek/Hebrew origins. The word meanings of English words
can best be understood by study of the original languages. You can
select an English word and find its Greek/Hebrew roots. You can select
a Greek/Hebrew word and find its English translations. The
transliterators allow anyone to study the original word meanings without
being an expert in linguistics.

Installing the Greek or the Hebrew transliterator
Please refer to Chapter | for imstructions on installation of add-on
products.

Strong's Numbering System

The Greek transliterator includes the Strong's Reference Numbers
associated with the English words of the New Testament Bible text and a
Greek dictionary.  The Hebrew transliterator includes the Strong's
Reference Numbers associated with the English words of the Qld
Testament Bible text and a Hebrew dictionary. This numbering system
was first published in Strong's Exhaustive Concordance. Strong's
numbering system has become a standard tool for scripture word study.
Strong created a list of every unique word in the original Greek/Hebrew
text, sorted the list in order and numbered the words. He then assigned
one of these numbers to each word in the Bible except for:

- words that have no direct tie to specific Greek/Hebrew words (but
may be implied by the context)
- articles, etc., of minor significance

To create the disks for the transliterators, Bible Research Systems used a
computer 1o sort the English text of the King James Bible in alphabetical
order. The computer's list of words was then compared to Strong's
Exhaustive Concordance. The number assigned by Strong was then
entered into the computer for each word. The word list was then sorted
back to the original order by book, chapter and verse. Every effort was
made to be consistent with Strong's work. Only the most obvious
printing errors were changed.
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Strong's Greek dictionary and numbering systern are based upon the
Greek text from which the King James Version (KJV) was translated.
The New International Version (NIV) text was translated from a different
Greek text. However, we have chosen to remain with Strong's
numbering system applied to the NIV text because Strong’s numbers are
the acceptable standard for scripture study tools. This provides a word
origin study tool for the NIV comparable to those available for the KJV.
All examples in the transliterator documentation have been based upon
the King James Version Bible text.

G.1 Strong's Dictionary &
The Strong's Dictionary command (on the StudyAids menu) displays a
list of all numbers assigned by Strong's concordance to the verse
displayed. The dictionary entry for the first Greek/Hebrew word will be
displayed. You may select any word in the Bible verse by highlighting
the number and pressing the Enter key (or double clicking the mouse on
the number) and the dictionary definition will be displayed.

The dictionary eniry can help in understanding the meaning of an
English word by showing the meaning of the underlying word in the
original language. You may modify the dictionary entry at any time and
select the OK button to save your changes. Press Esc or select the
Cancel button to leave the transliterator without saving your changes.

Dictionary button
The Greek transliterator includes a Greek dictionary entry for each Greek
word numbered by Strong. The Hebrew transliterator includes a Hebrew
dictionary entry for each Hebrew word numbered by Strong. The
dictionary will be used extensively by the transliterators as you study
different verses. The Dictionary button displays an entry from the
dictionary for the Strong's reference number highlighted. Each entry
includes:

- the Greek/Hebrew transliteration (in English syllable form)

- the relation of this word with other Greek/Hebrew words

- the definition of the Greek/Hebrew word

Print button

When you select the Print button, the dictionary entry for the Strong's
number will be printed.

Export button

The same options apply to exporting the information to a text file as
when printing.
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Up button
When you select the Up button, the verse previous in the Bible text will
be displayed with its dictionary entry,

Down button
When you select the Down button, the verse following in the Bible text
will be displayed with its dictionary entry.

Goto button
When you select the Goto button, you may specify any verse in the
Bible you want to be displayed with its dictionary entry.

Trace list

When a dictionary entry is displayed for any Greek/Hebrew word,
relationships with other Greek/Hebrew words may be shown. You can
trace these word relationships to better understand the meaning of the
Greek/Hebrew words. Each time you select a word from the verse, the
number will be entered in the Trace list. If the dictionary entry shows
this word is related to other Greek/Hebrew words, their numbers will
also be added to the Trace list. Select any number from the list by
clicking the mouse on the number you want.

When you select the Dictionary button (or double click on the number
in the Trace list) the dictionary entry for that number will be displayed.
If that word is also related to other Greek/Hebrew words, their numbers
will be added to the Trace list and you may select any of them to see
their definitions. This allows you to trace through a family of related
words until you discover a root word from which the others were formed.

For example, the Greek dictionary entry for #1080 (from which the
English word BORN frequently comes) is displayed as follows:

Strong's Reference Number: 1080

Derivation: Variation of 1085

Transliteration and Definition: gennao; to procreate (prop. of
the father, but by extens. of the mother); fig. to regenerate

The #1085 will be added to the Trace list. If #1085 is highlighted when
you select the Dictionary button, the window will display:

Strong's Reference Number: 1085

Derivation: Derived from 1096

Transliteration and Definition: genos; “kin" (abstr. or concr.,
lit. or fig., indiv. or coll.)
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The #1096 will be added to the Trace list and highlighted. If you select
the #1096 number, the screen will display:

Strong's Reference Number: 1096

Derivation: A Primary Word

Transliteration and Definition: genomai; to cause to be ("gen"-
erate), i.e. (reflex.) to become (come into being), used with great
latitude (lit. or fig., intens., etc.)

You have just traced the word #1080 to its Greek origin.

Changing the Dictionary

The dictionary entries have been excerpted from Strong's Concordance.
You may choose to expand or modify the definitions. At any time a
definition is displayed, you may enter your modifications. When the
definition is changed to the way you like, select the OK button to write
the new definition to the disk. Each time that word appears in the Bible,
your new definition will be shown from the dictionary.

For added editing flexibility you may use the Cut (Ctrl+X),
Copy (Ctr1+C), Paste (Ctrl+V) and Delete (Delete) commands that are
standard with most Windows applications.

(.2 Show Strong's Numbers El
The Show Strong's Numbers command (on the StudyAids menu)

displays the numbers assigned by Strong's Concordance to the English
words. Select this command again to turn this option off.

G.3 Find Strong's Numbers

The Find Strong's Numbers command (on the StudyAids menu)
searches the Bible for any number assigned by Strong's Concordance to
the English words. This allows you to find all verses that contain a
specified Greek or Hebrew word in the original text. Enter any list of

numbers you want to find. Each number represents a Greck/Hebrew
word root.

Add button

Each time you enter a number and press Enter (or select the Add button)
the number you entered will be added to the list.

Delete button
Select the Delete button to delete the highlighted number from the list.

37




Empty button
Select the Empty button to delete all the numbers from the list.

Range button
Select the Range button to set the range of verses to be searched. The

Range must be entirely within the Old Testament or entirely within the
New Testament.

ANY or ALL
If you enter more than one number, you may specify that ALL the

numbers must be found in the same verse or you may specify that you
want any verse that contains ANY of the numbers.

Search button
Select the Search button to begin the search. All verses within the

Range you specified that contain the numbers you specified will be
shown in the Verse List window.

Instant Find
Click on a Strong's number shown in the Bible text window then select
the Instant Find button. All verses within the Old or New testament

that contain the selected number will be shown in the Verse List
window,
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Example of using the Greek transliterator ]

Display 2 Peter 2:21 and press the F10 shortcut key to display the Greek
dictionary for the words in this verse.

Strong's # on English words Strong's Greek Dictionary
2PE 2:21 For it had Reference Number 1921

2258 been Derived from 1909 and 1097

2909 better for them not to have . . o

1901 knowin the Transliteration: epiginosko

3598 way of to know upon some mark,

1343 righteousness, to recognize,

2228 than, after they have by implication, to become

1921 known it, to fully acquainted with

1994  turn from the

0040 holy

1785 commandment

3860 delivered unto them.

Highlight the word KNOWN in the English text and select the
Dictionary button to display the entry for that word. The Dictionary
entry shows the original Greek word root and its meaning, Select the
Cancel button. Select the Show Strong's Numbers command (on the
StudyAids menu).

Select the Find Strong's Numbers command (on the StudyAids menu).
Type the number 1921 and select the Add button. Select the Search
button to begin the search. The Verse List window will show other
verses within the New Testament that use this same Greek word.
Double-click on each reference to display the verse. (Or highlight the
reference and press the Enter key.) You can see how this word was used
in different contexts and how it was translated various ways. This Greek
word found in 2 Peter also occurs in the following verses:

Mat 7:16  Ye shall know them by their fruits...

Mat 11:27 no man knoweth the Son, but the Father; neither
knoweth any man the Father, save the son....

Mar 2:8  And immediately when Jesus perceived in his spirit...

Mar 5:30  And Jesus, immediately knowing in himself that virtue
had gone out of him, turned him about in the press, and
said,...

Luk 24:31 And their eyes were opened, and they knew him:;...

1Co 13:12 For now we see through a glass darkly; but then face to
face; now I know in part; but then shall I know even as
also I am known;
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G.4 Word Origins

Some words in both English and Greek/Hebrew are common and are
always translated in the same way. For other words, the equivalence
across languages is not that precise and variations in translation are
valid. The transliterators include the option to generate a frequency
analysis of word usage. A word origin study within the range of the
Bible text you select can be requested two ways. You can find all
occurrences of an English word or phrase and count the Greek/Hebrew
origins from which this English was translated. You can find all
occurrences of a Greek/Hebrew word and count the various English
words it was translated to.

To find the various Greek/Hebrew origins of an English word:

1. Use the Find Anything command (on the Search menu) to search
for the verses that contain the word you want within the range of
the Bible text you want,

2. Select the Word Origins command (on the StudyAids menu).

Every English word that was found will be shown with a list of every
different Greck/Hebrew numbers assigned to that English word. If a
New testament verse is show at the top of the Bible text window the
Word Origin will be performed using the Greek transliterator,

To find the various English translation of a Greek/Hebrew word:

1. Use the Find Strong's Numbers command (on the StudyAids
menu) to search for the verses that contain the Strong’s Numbers
you want within the range of the Bible text you want,

2. Select the Word Origins command (on the StudyAids menu).

Every number that was found will be shown with a list of every different
English translation assigned to that number.

The Word Origins list shows how many times each Greek/Hebrew word
was translated to different English text.

Print button
Select the Print button to print the Word Origin analysis.

Dictionary button

Select the Dictionary button to display the dictionary entry for the
highlighted Strong’s number.
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For example, if you searched the KJV New Testament for the word
PRAY, the result will appear on the screen as:

Number Frequency Translation

4336 0042 pray
2065 0010 pray
1189 0007 pray
3870 0004 pray
0000 0003 pray
2172 0002 pray
Total 68

The number indicates the Strong's reference number that identifies which
Greek word occurred in the original text. The frequency indicates how
many times the English search criteria originated from that Greek word.
The frequency of the number 0000 shows how many times the English
search criteria was found with no Strong's number assigned.

You may use the cursor keys (or the mouse) to position the cursor on any
line in the report and request the dictionary entry for that number. The
Dictionary button displays the various meanings of the Greek/Hebrew
words that were all translated to the same English word. For example,
the dictionary entry for the numbers in the example above would show:

#4336 means to pray to God
#2065 means to interrogate
#1189 means to beg

#3870 means to call near
#2172 means (0 wish

For another example, search Matthew (KJV) for number 1080. Then
select the Word Origins command (on the StudyAids menu). For each
occurrence of the requested Greek/Hebrew number, the various English
translations will be displayed with a count of how frequently they occur.
The result will appear as:

Number Frequency Translation

1080 0039 begat
1080 0005 born

1080 0001 conceived
Total 45

This means the Greek word numbered 1080 occurred 45 times within
this range. Thirty-nine of those were translated as BEGAT. Only once
was the word CONCEIVED used to convey the original Greek meaning.
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Appendix H
Using the Bible Dictionary Product

This section is included for users who have the Bible Dictionary product
installed.

Product Description

A dictionary defines words and their meanings. A Bible Dictionary
defines the special meanings given to words when used in scripture.
Common words are not included because their meaning is the same in
scripture as when used elsewhere. A Bible Dictionary gives historical
background and Biblical usage that helps you understand the language
used in scripture.

Installing Bible Dictionary
Please refer to Chapter 1 for instructions on installation of add-on
products.

Displaying Bible Dictionary
Select the Bible Dictionary command (on the StudyAids menu). The
Bible Dictionary command allows you to display and modify a
definition for any word in the Bible. Bible Dictionary displays a list of
every unique word in the Bible. To select any word:

L. use the cursor keys to highlight the word you want, or
2. click the mouse on the word you want,
3. type the letters of the word until the word you want is shown.

Dictionary button

When the word you want is highlighted, sclect the Dictionary button (or
double click on the word). If the word you highlighted has been defined
m the dictionary, the definition of the word will be displayed. You may
return to the word list and select another word at any time. You may
enter any additions you want and select the OK button. Your changes
will be saved as a permanent definition of that word.

You may double-click on a word in the Bible text window then click on
the Dictionary button in the Icon Bar. The dictionary window will be
opened displaying the definition for that English word.

To review complete details regarding editing and printing the outline
refer to the "Librarian Lesson Editor" appendix.



Appendix I
Using the Bible Outlines Product

This section is included for users who have the Bible Outlines product.

Product Description

An outline is one of the simplest forms of study tools. It gives structure
to the text and identifies the key thoughts in each passage.

Some portions of the Bible form an obvious outline when the primary
thoughts are casily identified and the supporting arguments are easily
correlated. Other portions contain collections of thoughts that are not
necessarily structured or can be structured in a variety of ways. The New
Testament letters are examples of text that have identifiable structure.
The Old Testament books of wisdom and poetry are less structured.
Every attempt has been made to assign each portion of the Bible to an
outline form that would assist your study. Because there may be other
views, the outlines can be modified as you study.

Installing Bible Outlines

Please refer to Chapter 1 for instructions on installadon of add-on
products.

Displaying an Outline s
The Bible Outline command (on the StudyAids menu) displays an
outline for the book of the Bible currently displayed. The outline
provides a structure to assist you in identifying the primary thoughts in
each passage of the book you are studying. You can edit this outline in
any way you choose to change the priority of thoughts or events or to
add more details.
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Ontline of 1 Corinthians

L. Salutation ICo 1:1-9
II. The Problem of Factions
A. Divisions in the Church 1Co 1:10-17
B. Wisdom of God
1. Christ the Power and Wisdom of God 1Co 1:18-31
2. Preclaiming Christ Crucified 1Co 2:1-5
3. The True Wisdom of God 1Co 2:6-16
4. On Divisions in the Corinthian Church 1Co 3:1-23
C. Measure of Judgment
1. The Ministry of the Apostles 1Co 4:1-13
2. Fatherly Admonition 1Co 4:14-21
III. Moral Standards
A. Sexnal
L. Sexual Immorality Defiles the Church 1Co 5:1-8
2. Sexual Imrnorality Must Be Judged 1Co 5:9-13
B. Disagreements
1. Lawsuits among Believers 1Co 6:1-11
1. Glorify God in Body and Spirit 1Co0 6:12-20
C, Faithfulness
1. Directions conceming Marriage 1Ce 7:1-16
2. The Life That the Lord Has Assigned 1Co 711724
3. The Unmarried and the Widows 1Co 7:25-40

The menus for Bible Outlines include several new commands:

One-on-One
The One-on-One command (on the Window menu) moves and sizes the

Outline window and the active Bible text window to share the screen
together.

Display Text

To review the Bible text related to each event, position the cursor on
Bible reference you want and double click. The verses marked for that
event will be displayed in the Bible text window.

To review complete details regarding editing and printing the outline
refer to the "Librarian Lesson Editor” appendix.
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Appendix J
Using the Bible Maps Product

This section is included for users who have the Bible Maps product.

Product Description

Bible maps assist in the study of scripture by showing where key events
occurred. Major nations, cities, rivers, mountains and geographical
regions are referred to by name in the scripture. A map can show how
these locations are related. When the scriptures describe a given
journey, you may want to use a map to better understand the place of
origin, the distances traveled, the nearby cities that might have been
visited along the way and the final destination. The timing of events, the
audience addressed, the sequence of activities can be influenced by
geography and distance. A map describes the stage upon which Biblical
events occurred.

The Bible Maps product includes two sets of maps. One set is designed
to take best advantage of screen display and uses a color monitor if
available. The other is a set of Clipart files designed to take best
advantage of a printer. This set of Clipart maps can be inserted into
lesson documents by any word processor, desktop publishing or paint
program that supports standard PCX files.

Installing Bible Maps

Please refer to Chapter 1 for instructions on installation of add-on
products. For a color monitor, the color maps will be copied to hard
disk. For monochrome, the Clipart maps will be copied to hard disk and
will be used for screen display. In most cases the Clipart disk will not be
used. This disk is available for use with paint programs for the purpose
of printing the Bible maps.

Hardware/Software Requirements
A graphics monitor is required (EGA or VGA or Hercules). To modify

or print the maps, a word processor or paint program that supports PCX
files is required.

Recommended sources:

The Macmillan Bible Atlas, Yohanan Aharoni and Michael Avi-Yonah
Student Map Manual, Zondervan Publishing Company

The Student Bible Atlas, by Dr. Tim Dowley

Atlas of the Bible Lands, by Harry Thomas Frank
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Displaying a Map
To display a map, select the Maps menu and choose any map. The map
will be displayed. To return to the Bible text, close the map window.

Selecting other Maps

— When any map is displayed, all other maps are also available from the
Map menu.
List of Maps
The following maps are included in the Bible Maps product:
A - World of the Patriarchs K - Palestine: Maior Cities
B - Assvrian Empire L - Palestine: Maior Rivers
C - Persian Empire M - Palestine: Maior Mountains
D - Babvlonian Empire N - Palestine: Maior Regions
E - Middle East Todav O - Towns associated with Christ
F - The Exodus P - Paunl's 1st Missionarv Journev
G - Congauest of Canaan O - Paul's 2nd Missionarv Journev
H - Division of Canaan R - Paul's 3rd Missionarv Journev
I - Emwire of David S - Paul's Journev to Rome
J - The Divided Kinedoms T - Jerusalem in New Testament

96



Index of Geographic Terms
Select the Index command (on the Maps menu). A list of geographic
terms found in the Bible is displayed. Highlight any term and select the
Map button. The appropriate map will be displayed with a mark to
locate the highlighted entry. The name will be displayed in the Title bar
of the map. When you are reading scripture that references a site that is
not familiar to you, use the Index to locate that site. Another option is to
double-click on a geographic term in the Bible text window then select
the Map button on the Icon bar.

Clipart Maps

The Clipart disk includes a copy of each map designed for printing.
There are no colors or shading. The maps are named ClipartA through
ClipartT. These Clipart files can be used by any word processor, desktop
publishing or paint program that supports the PCX format. This allows
any map to be inserted into your lesson documents. For example, to use
map A (World of the Patriarchs) with Microsoft Word:

1. Copy the Clipart files to the same directory as your Microsoft
Word documents.

2. Start Microsoft Word and position the cursor at the location in
your lesson document where you want the map to appear.

3. Select the Picture... command (on the Insert menu).

4. Enter the file name: CLIPARTA.PCX

5. A small rectangle will be displayed showing the size of the map in
your document.

6. Resize the map to fit your document layout.

Modifying the Maps
The maps are stored in standard PCX files. PC PAINTBRUSH or other
paint programs that support the PCX format can be used to:

1. add details that assist your specific studies

2. change colors to best fit your monitor

3. print the map on your specific brand of printer.
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Glossary

Active
Describes a window that is selected. It is this window to which the next
keystroke or command will apply.

Check box

A check box is represented by a square box []. Check boxes are usually
used to denote an option that may be selected. If the box is
checked & the option has been selected.

Click
To press and release a mouse button quickly.

Clipboard

A temporary storage area for holding information that you are moving or
copying. The clipboard used is the Microsoft Windows clipboard.
Therefore any information copied to the clipboard is available to be
pasted into any other Windows application.

Command
A word or phrase, usually found in a menu, that you choose in order to
carry out an action.

Command button

A large rectangle that appears in a Dialog box that carries out or cancels
an action when chosen. The Cancel button always cancels the command.
The OK button carries out the command. Occasionally, the button that
carries out the command will have a label that describes the action.

Control menu
The control menu is used to control the size and placement of the
window on the screen. It may also be used to close the window.

Control Menu Box

Windows which allow their size and placement to be controlled have a
Control Menu Box in the upper left comer of the window border. If you
have a mouse you can click on the Control Menu Box to access the
control menu.

Copy
To place a copy of your selected text in the clipboard.
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Default

Describes an option, command or device that is automatically selected or
chosen by the system. For example, Dialog boxes contain a command
button which is selected when the Dialog box appears, indicating that it
is the default and will be chosen automatically if you press Enter. You
can override a default by selecting another option, command or device.

Dialog box

A box that appears in the middle of the screen when the system needs
further information to carry out a command or when the system is
providing you with certain information,

Directory
A list of files in a particular group on your disk.

Double-click

To rapidly press and release a mouse button twice. This action carries
out the command where the mouse pointer is setting.

Drag
To press the mouse button and hold it down while moving the mouse.

Extension
The period and three letters at the end of a filename.

Filename
The name of a file. Filenames consist of a base name containing no
more than eight characters and an optional three-character extension.

Grayed

Describes a command or option that is listed in a menu or Dialog box
that cannot be chosen or selected. The command or option appears in
lower intensity. For example, when the clipboard is empty, the Paste
command is grayed.

Highlighted
Indicates that the item is selected and will be affected by your next
action. A highlighted item appears in reverse video.

Icon Bar

Located just below the menu bar contains buttons to quickly perform
commonly used functions.

Inactive
Describes a window that is open but not selected.
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Insertion point
The place that text will be inserted when you type. The insertion point
usually appears as a flashing horizontal line or flashing character.

List box
A box within a Dialog box that lists all items that a command could
affect. For example, the names of all files in a given directory.

Maximize box
The symbol EI that appears in the upper right comer of the window

border. You may click on the maximize box in order to expand the
window to its maximum limits.

Menu

A group of available commands. Menu names appear in the menu bar at
the top of the screen. You use a command from a menu by selecting the
memu, then choosing the command.

Menu bar
The horizontal bar just below the window title that lists the menus.

Option button

A circular button © that appears in Dialog boxes. A dot appears within
the circle when the option is selected ®. Within a group of related
option buttons, you can make only one selection.

Paste
To transfer the contents of the clipboard to a window.

Pathname

A description of the location of a directory or file within the system. For
example, the pathname of a file consists of a drive letter, followed by a
directory name, one or more sub-directory names if applicable, and a file

name. Each name is separated from the previous one by a backslash
character.

Point
To move the mouse pointer until it rests on the item you want to select.

Pointer

An arrow that appears if you have installed a mouse. The pointer
indicates the area of the screen that will be affected if you click a mouse
button. The pointer reverses the video characteristics of the character it
covers, while leaving the character "under it" visible.
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Restore box

A symbol EI that appears in the upper right comer of a window's
border. If you have a mouse you may click in the restore box to restore a
maximized window to its size prior to the maximize operation,

Save
To write information to a file on disk.

Scroll

To move text up or down or left or right to see parts of a large body of
information that cannot fit on the screen at one time.

Scroll bar

A bar that appears at the right and/or bottom of some windows and in
some Dialog boxes. The scroll bar contains a scroll arrow at either end
and a scroll box that moves within the scroll bar, reflecting your position
in the data. Mouse users can click part of the scroll bar to scroll a file.

Select
To indicate the item that the next command you choose will affect.

Shortcut key

A special key or key chord that you can press to execute a command
without first selecting a menu.

Text box

A box in a Dialog box in which you type information needed to carry out
a command. The text box may be blank when the Dialog box appears or
may contain text if there is a default option or you have selected
something applicable to this command.

Title bar

The horizontal bar across the top of each window that contains the name
of the information displayed in the window.

Wildcard character
When searching for a file, an asterisk (*) can be included in the filename
to indicate that any set of characters would be accepted as a match. For

example, (*.txt) represents all files in the directory that end with the (.txt)
extension.

Window

A bordered area on your screen where information is displayed and work
is performed.
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Index

+Level buttom, 80
-Level button, 80
Add button, 34, 87
Asterisk (*), 76
Bible Dictionary, 92
Bible Maps, 95

Index, 97

Medify, 97

Printing, 97
Bible Outlines, 93
Bible text format, 25, 29, 41
Blank Bible text window, 20
Book Name Abbreviations, 14
BookMarks, 17
Cancel, 35, 80
Cascade windows, 18
Chain Reference, 78
Check box, 60, 62
Check mark, 57
Chronological Bible, 82
Clipart Maps, 97
Clipboard, 22

Close command, 18, 53, 54, 59, 61, 67

Command button, 59
Command descriptions, 8
Copy command, 21, 68
Copy Range, 22

Copy Verse, 22

Copy Verse List, 22

Cut command, 68

DDE, 22, 23, 25

Delete a Verse List, 65
Delete button, 32, 34, 80, 87
Delete command, 68

Dialog boxes, 59

Dictionary button, 85, 90, 92
Direction keys, 44

Display Bible Text command, 83, 94
Display commands, 50
Down button, 79, 86
Dynamic Data Exchange, 22, 23, 25
Edit menu, 68

Editing text in a text box, 61
Ellipsis, 57

Empty button, 34, 88

Exit, 53

Export button, 79, 85

Export command, 42

File Name, 67

File Paths, 38

Find Anything command, 33
Find command, 30, 69

Find Next command, 31
Find Previous command, 31

Find Strong's Numbers command, 87

Footnotes, 19
Go to Last Verse Shown, 16
Goto button, 79, 86
Grayed, 57
Greek transliterator, 84
Hebrew transliterator, 84
Help, 4
Help Index, 5
Icon, 8
Icons, 8
Insert button, 32, 80
Installation, 2
Instant Access, 37
Instant Find, 88
Key Chords, 44
Key Sequences, 44
Keyboard usage, 44
Keynames, 44
King James, 19
Lesson Editor
New Lesson, 66, 67
Save, 67
Librarian, 64
List box, 60, 63
Margins, 39
Maximize button, 55
Maximize command, 52
Mennu bar, 535
Menu operation, 47
Menu symbols, 57
Message box, 63
Microsoft Word, 23
Minimize button, 55
Minimize command, 52
More button, 31
Mouse usage, 46
Move command, 51
Multiple Bible text windows, 18
Multiple windows, 48
New International, 19
New King James, 19
New Revised Standard, 19
Next Book command, 17
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Next button, 79
Next Chapter command, 17
Next command, 69
Next Window command, 56
OK button, 80
One-on-One command, 83, 94
One-on-One windows, 18
Open Bible Text, 18
Option box, 62
Option button, 59
Other translations, 19
Paste, 22
Paste command, 21, 68
Personal Commentary, 76
Delete, 77
Find All Comments, 77
Preferences, 25, 38
Previous Book command, 17
Previous Chapter command, 17
Previous command, 69
Print button, 79, 85, 90
Print command, 67
Printing
Cancel printing, 29
Layout, 29, 39
One verse, 28
Personal Commentary, 29
Range of verses, 28
References only, 28
Setup, 29
Verse List, 28
Prior button, 79
Proximity button, 35
Quitting Verse Search, 4
Range buiton, 35, 88
Range of Verses, 24
Reina Valera, 19
Restore button, 55
Restore command, 51
Revised Standard, 19
Search button, 35, 88
Search menu, 16, 69
Searching
for a concept, 36
for a list of words, 35
for a phrase, 34, 35
for a prefix, 36
for a word, 30
for ANY values, 34
for Strong’s Numbers, 88

Searching
Instant Find, 30
only a specified range, 36
Selecting text, 44, 46
Setting options, 60
Shortcut keys, 58

Show Strong's Numbers command, 87

Show Verse List command, 32
Size command, 52
Spacing, 39, 41
Status bar, 56
Sirong's Dictionary command, 85
Strong’s numbering system, 84
Switch To command, 52
Synchronize, 19
Synonyms, 34
Template, 23
Text box, 60
Text file, 42, 43
Thesaurus, 34
Tile windows, 18
Top button, 80
Trace, 86
Transfer Range command, 68
Transfer Verse command, 68
Transfer Verse List command, 69
Translation, 24, 25
Translation menu, 19, 20
Transliterator, 84
Underlined letter, 57
Up button, 79, 86
Verse List, 24

Delete, 65

Description, 65

Merge, 66

New, 65

Open, 64

Save, 65

Sorted, 65

Unsorted, 65
Verse References, 13
Word Origins command, 90
Word processor, 27
WordPerfect, 23, 25
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